store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Thu Jul 24, 2014 4:01 pm

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: php-eaccelerator epoch
Unread postPosted: Mon Feb 09, 2009 4:24 pm 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Sat Aug 20, 2005 9:30 am
Posts: 2812
Location: The Netherlands
The php-eaccelerator package in EPEL for CentOS 4 (PHP 4.3.9) currently has 1:0.9.5.2 as its version number, while the ART version is 0:5.2.8_0.9.5.3. Because of the epoch yum tries to install the version from EPEL, but this fails as it requires PHP 4.3.9, while ART's PHP is currently at 5.2.8.

I could of course exclude php-eaccelerator in EPEL's yum configuration, but maybe it would be better if the epoch of ART's version was also bumped to 1 so yum would pick that one automatically?

_________________
Lemonbit Internet Dedicated Server Management


Top
 Profile  
 
 Post subject: Re: php-eaccelerator epoch
Unread postPosted: Mon Feb 09, 2009 5:30 pm 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin

Joined: Wed Dec 31, 1969 8:00 pm
Posts: 7863
Location: earth
Yeah Epoch's are trouble, I learned my lesson on them a while ago! I can bump it, but man I wish they hadn't done that.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group