store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Mon Sep 01, 2014 5:01 pm

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: psa-security Missing Dependency in YUM UPDATE
Unread postPosted: Sat Sep 04, 2010 4:14 pm 
Offline
Forum User
Forum User

Joined: Mon Mar 31, 2008 8:50 pm
Posts: 14
A while back I needed to upgrade PHP to 5.2 at the time when it wasn't working with Plesk and the solution then was to remove sitebuilder, (just PSA-SB-PUBLISH I believe), which I did. Since then I have not been able to do a YUM UPDATE because of many dependency errors in the PSA updates. I have been trying in vain to figure out a solution with much searching and reading here and on Google but can't seem to find any examples of the same problem.

Code:
[root@ltf1547 home]# yum update > yumupdate3.log
Error: Missing Dependency: psa-security = 8.3 is needed by package psa-bf2-1.0.0-rhel5.build83071218.18.i586 (installed)
Error: Missing Dependency: psa-security = 8.2 is needed by package psa-fileserver-1.0.0-rhel5.build82070706.15.i586 (installed)
Error: Missing Dependency: psa-security = 8.2 is needed by package cs-gs-2.0.0-rhel5.build82070706.15.i586 (installed)
Error: Missing Dependency: psa-security = 8.2 is needed by package psa-kav-1.0.0-rhel5.build82070808.12.i386 (installed)
Error: Missing Dependency: psa-security = 8.2 is needed by package psa-watchdog-2.0.2-rhel5.build82070706.15.i586 (installed)
Error: Missing Dependency: psa-security = 8.3 is needed by package psa-kav-1.0.0-rhel5.build83071218.18.i386 (installed)
Error: Missing Dependency: psa-security = 8.3 is needed by package psa-firewall-1.0.1-rhel5.build83071218.18.i586 (installed)
Error: Missing Dependency: psa-security = 8.3 is needed by package cs-gs-2.0.0-rhel5.build83071218.18.i586 (installed)
Error: Missing Dependency: psa-security = 8.3 is needed by package psa-watchdog-2.0.3-rhel5.build83080131.20.i586 (installed)
Error: Missing Dependency: psa-security = 8.3 is needed by package psa-vpn-2.0.1-rhel5.build83071218.18.i586 (installed)
Error: Missing Dependency: psa-security = 8.3 is needed by package psa-bf1942-1.0.0-rhel5.build83071218.18.i586 (installed)
Error: Missing Dependency: psa-security = 8.3 is needed by package psa-fileserver-1.0.0-rhel5.build83071218.18.i586 (installed)


Top
 Profile  
 
 Post subject: Re: psa-security Missing Dependency in YUM UPDATE
Unread postPosted: Sun Sep 05, 2010 10:18 am 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Thu Dec 09, 2004 11:19 am
Posts: 2047
I suspect there isn't enough info in your post (or the Dell one) regarding what's happening with yum. All we can see are the dependancy issues, not when they happen or why.

Please can you post the full output you get when you run yum update, from start to finish? I guess what we want to see ends up in that yumupdate3.log file.

_________________
--------------------------------
<advert>
If you want to rent a UK-based VPS that comes with friendly advice and support from a fellow ART fan, please get in touch.
</advert>


Top
 Profile  
 
 Post subject: Re: psa-security Missing Dependency in YUM UPDATE
Unread postPosted: Sun Sep 05, 2010 7:23 pm 
Offline
Forum User
Forum User

Joined: Mon Mar 31, 2008 8:50 pm
Posts: 14
Hate to do that. Its pretty long, in fact too long too post, but here's everything but the first few lines:

Code:
--> Processing Dependency: poppler-utils for package: cups
--> Processing Dependency: libdns_sd.so.1 for package: cups
---> Package cups-libs.i386 1:1.3.7-18.el5_5.7 set to be updated
---> Package curl.i386 0:7.15.5-9.el5 set to be updated
---> Package cyrus-sasl.i386 0:2.1.22-5.el5_4.3 set to be updated
---> Package cyrus-sasl-lib.i386 0:2.1.22-5.el5_4.3 set to be updated
---> Package cyrus-sasl-plain.i386 0:2.1.22-5.el5_4.3 set to be updated
---> Package db4.i386 0:4.3.29-10.el5_5.2 set to be updated
---> Package db4-devel.i386 0:4.3.29-10.el5_5.2 set to be updated
---> Package db4-utils.i386 0:4.3.29-10.el5_5.2 set to be updated
--> Processing Dependency: libdbus-1.so.3 for package: dbus
--> Processing Dependency: libdbus-1.so.3 for package: gnome-vfs2
--> Processing Dependency: libdbus-1.so.3 for package: cups
--> Processing Dependency: libdbus-1.so.3 for package: hal
--> Processing Dependency: libdbus-1.so.3 for package: bluez-utils
--> Processing Dependency: libdbus-1.so.3 for package: notification-daemon
--> Processing Dependency: libdbus-1.so.3 for package: avahi
--> Processing Dependency: libdbus-1.so.3 for package: libvirt
--> Processing Dependency: libdbus-1.so.3 for package: NetworkManager
--> Processing Dependency: libdbus-1.so.3 for package: dhcdbd
--> Processing Dependency: libdbus-1.so.3 for package: xulrunner
--> Processing Dependency: libdbus-1.so.3 for package: dbus-glib
--> Processing Dependency: libdbus-1.so.3 for package: bind
--> Processing Dependency: libdbus-1.so.3 for package: libnotify
--> Processing Dependency: libdbus-1.so.3 for package: wpa_supplicant
--> Processing Dependency: libdbus-1.so.3 for package: yelp
--> Processing Dependency: libdbus-1.so.3 for package: bluez-gnome
--> Processing Dependency: libdbus-1.so.3 for package: dbus-python
--> Processing Dependency: libdbus-1.so.3 for package: gnome-mount
--> Processing Dependency: libdbus-1.so.3 for package: NetworkManager-glib
---> Package dbus.i386 0:1.1.2-14.el5 set to be updated
---> Package dbus-glib.i386 0:0.73-10.el5_5 set to be updated
---> Package dbus-python.i386 0:0.70-9.el5_4 set to be updated
---> Package dcc.i386 0:1.3.120-1.el5.art set to be updated
---> Package dell-community-repository.noarch 0:1-11.1.el5 set to be updated
---> Package device-mapper.i386 0:1.02.39-1.el5_5.2 set to be updated
---> Package device-mapper-event.i386 0:1.02.39-1.el5_5.2 set to be updated
---> Package device-mapper-multipath.i386 0:0.4.7-34.el5_5.4 set to be updated
---> Package dhcdbd.i386 0:2.2-2.el5 set to be updated
---> Package dhclient.i386 12:3.0.5-23.el5_5.2 set to be updated
---> Package dhcpv6-client.i386 0:1.0.10-18.el5 set to be updated
---> Package dmidecode.i386 1:2.10-3.el5 set to be updated
---> Package dmraid.i386 0:1.0.0.rc13-63.el5 set to be updated
--> Processing Dependency: dmraid-events for package: dmraid
---> Package dnsmasq.i386 0:2.45-1.1.el5_3 set to be updated
---> Package dos2unix.i386 0:3.1-27.2.el5 set to be updated
---> Package dosfstools.i386 0:2.11-9.el5 set to be updated
---> Package dump.i386 0:0.4b41-4.el5 set to be updated
---> Package e2fsprogs.i386 0:1.39-23.el5 set to be updated
---> Package e2fsprogs-devel.i386 0:1.39-23.el5 set to be updated
---> Package e2fsprogs-libs.i386 0:1.39-23.el5 set to be updated
---> Package elfutils.i386 0:0.137-3.el5 set to be updated
---> Package elfutils-libelf.i386 0:0.137-3.el5 set to be updated
---> Package elfutils-libs.i386 0:0.137-3.el5 set to be updated
---> Package ethtool.i386 0:6-4.el5 set to be updated
---> Package expat.i386 0:1.95.8-8.3.el5_5.3 set to be updated
---> Package file.i386 0:4.17-15.el5_3.1 set to be updated
---> Package filesystem.i386 0:2.4.0-3.el5 set to be updated
---> Package findutils.i386 1:4.2.27-6.el5 set to be updated
---> Package fipscheck-lib.i386 0:1.2.0-1.el5 set to be updated
--> Processing Dependency: /usr/bin/fipscheck for package: fipscheck-lib
---> Package firmware-addon-dell.i386 0:2.2.9-1.5.el5 set to be updated
---> Package firmware-tools.noarch 0:2.1.13-1.2.el5 set to be updated
---> Package firstboot-tui.i386 0:1.4.27.8-1.el5 set to be updated
---> Package freetype.i386 0:2.2.1-26.el5_5 set to be updated
---> Package ftp.i386 0:0.17-35.el5 set to be updated
---> Package gcc.i386 0:4.1.2-48.el5 set to be updated
---> Package gcc-c++.i386 0:4.1.2-48.el5 set to be updated
---> Package gcc-java.i386 0:4.1.2-48.el5 set to be updated
---> Package gd.i386 0:2.0.33-9.4.el5_4.2 set to be updated
---> Package glib2.i386 0:2.12.3-4.el5_3.1 set to be updated
---> Package gnome-vfs2.i386 0:2.16.2-6.el5_5.1 set to be updated
---> Package gnupg.i386 0:1.4.5-14.el5_5.1 set to be updated
---> Package gnutls.i386 0:1.4.1-3.el5_4.8 set to be updated
---> Package grep.i386 0:2.5.1-55.el5 set to be updated
---> Package grub.i386 0:0.97-13.5 set to be updated
---> Package gtk-vnc.i386 0:0.3.8-3.el5 set to be updated
---> Package gzip.i386 0:1.3.5-11.el5_4.1 set to be updated
---> Package httpd.i386 0:2.2.3-43.el5_5.3 set to be updated
---> Package hwdata.noarch 0:0.213.18-1.el5.1 set to be updated
---> Package initscripts.i386 0:8.45.30-2.el5 set to be updated
---> Package iproute.i386 0:2.6.18-11.el5 set to be updated
---> Package ipsec-tools.i386 0:0.6.5-14.el5_5.5 set to be updated
---> Package iptables.i386 0:1.3.5-5.3.el5_4.1 set to be updated
---> Package iptables-ipv6.i386 0:1.3.5-5.3.el5_4.1 set to be updated
---> Package iptstate.i386 0:1.4-2.el5 set to be updated
---> Package iputils.i386 0:20020927-46.el5 set to be updated
---> Package irqbalance.i386 2:0.55-15.el5 set to be updated
---> Package kbd.i386 0:1.12-21.el5 set to be updated
---> Package kernel.i686 0:2.6.18-194.11.3.el5 set to be installed
---> Package kernel-devel.i686 0:2.6.18-194.11.3.el5 set to be installed
---> Package kernel-headers.i386 0:2.6.18-194.11.3.el5 set to be updated
---> Package kernel-xen.i686 0:2.6.18-194.11.3.el5 set to be installed
---> Package kpartx.i386 0:0.4.7-34.el5_5.4 set to be updated
---> Package krb5-devel.i386 0:1.6.1-36.el5_5.5 set to be updated
---> Package krb5-libs.i386 0:1.6.1-36.el5_5.5 set to be updated
---> Package krb5-workstation.i386 0:1.6.1-36.el5_5.5 set to be updated
---> Package ksh.i386 0:20100202-1.el5 set to be updated
---> Package kudzu.i386 0:1.2.57.1.24-1 set to be updated
---> Package less.i386 0:436-2.el5 set to be updated
---> Package lftp.i386 0:3.7.11-4.el5_5.3 set to be updated
---> Package libX11.i386 0:1.0.3-11.el5 set to be updated
---> Package libXi.i386 0:1.0.1-4.el5_4 set to be updated
---> Package libXrandr.i386 0:1.1.1-3.3 set to be updated
---> Package libXt.i386 0:1.0.2-3.2.el5 set to be updated
---> Package libacl.i386 0:2.2.39-6.el5 set to be updated
---> Package libaio.i386 0:0.3.106-5 set to be updated
---> Package libevent.i386 0:1.4.13-1 set to be updated
---> Package libgcc.i386 0:4.1.2-48.el5 set to be updated
---> Package libgcj.i386 0:4.1.2-48.el5 set to be updated
---> Package libgcj-devel.i386 0:4.1.2-48.el5 set to be updated
---> Package libgcrypt.i386 0:1.4.4-5.el5 set to be updated
---> Package libgomp.i386 0:4.4.0-6.el5 set to be updated
---> Package libhugetlbfs.i386 0:1.3-7.el5 set to be updated
---> Package libicu.i386 0:3.6-5.11.4 set to be updated
---> Package libpcap.i386 14:0.9.4-15.el5 set to be updated
---> Package libpng.i386 2:1.2.10-7.1.el5_5.3 set to be updated
---> Package libselinux.i386 0:1.33.4-5.5.el5 set to be updated
---> Package libselinux-devel.i386 0:1.33.4-5.5.el5 set to be updated
---> Package libselinux-python.i386 0:1.33.4-5.5.el5 set to be updated
---> Package libsemanage.i386 0:1.9.1-4.4.el5 set to be updated
---> Package libsepol.i386 0:1.15.2-3.el5 set to be updated
---> Package libsepol-devel.i386 0:1.15.2-3.el5 set to be updated
---> Package libstdc++.i386 0:4.1.2-48.el5 set to be updated
---> Package libstdc++-devel.i386 0:4.1.2-48.el5 set to be updated
---> Package libtiff.i386 0:3.8.2-7.el5_5.5 set to be updated
---> Package libuser.i386 0:0.54.7-2.1.el5_4.1 set to be updated
---> Package libutempter.i386 0:1.1.4-4.el5 set to be updated
---> Package libvirt.i386 0:0.6.3-33.el5_5.3 set to be updated
--> Processing Dependency: iscsi-initiator-utils for package: libvirt
--> Processing Dependency: cyrus-sasl-md5 for package: libvirt
---> Package libvirt-python.i386 0:0.6.3-33.el5_5.3 set to be updated
---> Package libvolume_id.i386 0:095-14.21.el5_5.1 set to be updated
---> Package libxml2.i386 0:2.6.26-2.1.2.8 set to be updated
---> Package libxml2-python.i386 0:2.6.26-2.1.2.8 set to be updated
---> Package logrotate.i386 0:3.7.4-9 set to be updated
---> Package logwatch.noarch 0:7.3-8.el5 set to be updated
---> Package lvm2.i386 0:2.02.56-8.el5_5.6 set to be updated
---> Package maildrop.i386 0:2.0.4-7.el5.art set to be updated
---> Package man-pages.noarch 0:2.39-15.el5 set to be updated
---> Package mcstrans.i386 0:0.2.11-3.el5 set to be updated
---> Package mdadm.i386 0:2.6.9-3.el5 set to be updated
---> Package mesa-libGL.i386 0:6.5.1-7.8.el5 set to be updated
---> Package microcode_ctl.i386 1:1.17-1.50.el5 set to be updated
---> Package mkinitrd.i386 0:5.1.19.6-61.el5_5.2 set to be updated
--> Processing Dependency: hmaccalc for package: mkinitrd
---> Package mlocate.i386 0:0.15-1.el5.2 set to be updated
---> Package mod_perl.i386 0:2.0.4-6.el5 set to be updated
---> Package mod_ssl.i386 1:2.2.3-43.el5_5.3 set to be updated
---> Package module-init-tools.i386 0:3.3-0.pre3.1.60.el5 set to be updated
---> Package mysql.i386 0:5.1.50-1.el5.art set to be updated
--> Processing Dependency: libmysqlclient.so.15 for package: php-mysql
--> Processing Dependency: libmysqlclient.so.15 for package: psa-fileserver
--> Processing Dependency: libmysqlclient.so.15 for package: psa
--> Processing Dependency: libmysqlclient.so.15 for package: cs-gs
--> Processing Dependency: libmysqlclient.so.15 for package: psa-bf1942
--> Processing Dependency: libmysqlclient.so.15 for package: psa-fileserver
--> Processing Dependency: libmysqlclient.so.15 for package: psa-bf2
--> Processing Dependency: libmysqlclient.so.15 for package: ruby-mysql
--> Processing Dependency: libmysqlclient.so.15 for package: perl-DBD-MySQL
--> Processing Dependency: libmysqlclient.so.15 for package: cs-gs
--> Processing Dependency: libmysqlclient.so.15 for package: php5sb
--> Processing Dependency: libmysqlclient.so.15 for package: psa-qmail
--> Processing Dependency: libmysqlclient.so.15 for package: psa-qmail
--> Processing Dependency: libmysqlclient.so.15 for package: psa-courier-imap-add
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: php-mysql
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: psa-fileserver
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: cs-gs
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: psa-fileserver
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: ruby-mysql
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: perl-DBD-MySQL
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: cs-gs
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: php5sb
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: psa-qmail
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: psa-qmail
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: psa-courier-imap-add
---> Package mysql-libs.i386 0:5.1.50-1.el5.art set to be updated
---> Package mysql-server.i386 0:5.1.50-1.el5.art set to be updated
---> Package nash.i386 0:5.1.19.6-61.el5_5.2 set to be updated
---> Package net-snmp-libs.i386 1:5.3.2.2-9.el5_5.1 set to be updated
---> Package net-tools.i386 0:1.60-81.el5 set to be updated
---> Package newt.i386 0:0.52.2-15.el5 set to be updated
---> Package nfs-utils.i386 1:1.0.9-47.el5_5 set to be updated
---> Package nfs-utils-lib.i386 0:1.0.8-7.6.el5 set to be updated
---> Package nscd.i386 0:2.5-49.el5_5.4 set to be updated
---> Package nspr.i386 0:4.8.4-1.el5_4 set to be updated
---> Package nss.i386 0:3.12.6-2.el5_5 set to be updated
---> Package nss-tools.i386 0:3.12.6-2.el5_5 set to be updated
---> Package nss_db.i386 0:2.2-35.4.el5_5 set to be updated
---> Package nss_ldap.i386 0:253-25.el5 set to be updated
---> Package ntp.i386 0:4.2.2p1-9.el5_4.1 set to be updated
---> Package ntsysv.i386 0:1.3.30.2-2.el5 set to be updated
---> Package numactl.i386 0:0.9.8-11.el5 set to be updated
---> Package openldap.i386 0:2.3.43-12.el5_5.2 set to be updated
---> Package openssh.i386 0:4.3p2-41.el5 set to be updated
---> Package openssh-clients.i386 0:4.3p2-41.el5 set to be updated
---> Package openssl.i686 0:0.9.8e-12.el5_4.6 set to be updated
---> Package openssl-devel.i386 0:0.9.8e-12.el5_4.6 set to be updated
---> Package openssl097a.i386 0:0.9.7a-9.el5_4.2 set to be updated
---> Package pam.i386 0:0.99.6.2-6.el5_4.1 set to be updated
---> Package pam_krb5.i386 0:2.2.14-15 set to be updated
---> Package pango.i386 0:1.14.9-8.el5 set to be updated
--> Processing Dependency: bitstream-vera-fonts for package: pango
---> Package paps.i386 0:0.6.6-19.el5 set to be updated
---> Package parted.i386 0:1.8.1-27.el5 set to be updated
---> Package patch.i386 0:2.5.4-29.2.3.el5 set to be updated
---> Package pax.i386 0:3.4-2.el5 set to be updated
---> Package pciutils.i386 0:2.2.3-8.el5 set to be updated
---> Package pcsc-lite.i386 0:1.4.4-4.el5_5 set to be updated
---> Package pcsc-lite-libs.i386 0:1.4.4-4.el5_5 set to be updated
---> Package perl.i386 4:5.8.8-32.el5_5.1 set to be updated
---> Package perl-Apache-ASP.i386 0:2.59-0.93298 set to be updated
---> Package perl-Archive-Tar.noarch 1:1.39.1-2.el5.art set to be updated
---> Package perl-DBD-MySQL.i386 0:3.0007-2.el5 set to be updated
---> Package perl-DBI.i386 0:1.52-2.el5 set to be updated
---> Package perl-Font-AFM.noarch 0:1.19-4.el5.art set to be updated
---> Package perl-HTML-Format.noarch 0:2.04-6.el5.art set to be updated
---> Package perl-HTML-Tree.noarch 1:3.23-9.el5.art set to be updated
---> Package perl-suidperl.i386 4:5.8.8-32.el5_5.1 set to be updated
---> Package php-zend-optimizer.i386 1:3.3.9-2.el5.art set to be updated
---> Package pkinit-nss.i386 0:0.7.6-1.el5 set to be updated
---> Package pm-utils.i386 0:0.99.3-10.el5 set to be updated
---> Package policycoreutils.i386 0:1.33.12-14.8.el5 set to be updated
--> Processing Dependency: libselinux-utils for package: policycoreutils
---> Package postgresql.i386 0:8.1.21-1.el5_5.1 set to be updated
---> Package postgresql-libs.i386 0:8.1.21-1.el5_5.1 set to be updated
---> Package postgresql-server.i386 0:8.1.21-1.el5_5.1 set to be updated
---> Package ppp.i386 0:2.4.4-2.el5 set to be updated
---> Package prelink.i386 0:0.4.0-2.el5 set to be updated
---> Package procps.i386 0:3.2.7-16.el5 set to be updated
--> Processing Dependency: psa-security = 8.2 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.2 for package: cs-gs
--> Processing Dependency: psa-security = 8.2 for package: psa-kav
--> Processing Dependency: psa-security = 8.2 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-bf1942
--> Processing Dependency: psa-security = 8.3 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.3 for package: psa-firewall
--> Processing Dependency: psa-security = 8.3 for package: cs-gs
--> Processing Dependency: psa-security = 8.3 for package: psa-bf2
--> Processing Dependency: psa-security = 8.3 for package: psa-vpn
--> Processing Dependency: psa-security = 8.3 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-kav
---> Package psa.i586 0:8.6.0-cos5.build86080722.00 set to be updated
--> Processing Dependency: plesk-skins-8.6.0 for package: psa
---> Package psa-api.noarch 0:8.6.0-cos5.build86080930.08 set to be updated
---> Package psa-api-rpc.noarch 0:8.6.0-cos5.build86080930.08 set to be updated
---> Package psa-appvault-advancedpoll.noarch 0:2.03-8203720080409005333 set to be updated
---> Package psa-appvault-anyinventory.noarch 0:2.0-8202820080409005337 set to be updated
---> Package psa-appvault-autoindex.noarch 0:2.2.4-8200220080409005350 set to be updated
---> Package psa-appvault-b2evolution.noarch 0:0.9.0.12-8203020080409005439 set to be updated
---> Package psa-appvault-brim.noarch 0:2.0.0-8203120080409005520 set to be updated
---> Package psa-appvault-coppermine.noarch 0:1.4.16-8200220080409005533 set to be updated
---> Package psa-appvault-cslh.noarch 0:2.14.5-8200220080409005735 set to be updated
---> Package psa-appvault-docfaq.noarch 0:1.71-8203720080409005800 set to be updated
---> Package psa-appvault-drupal.noarch 0:6.1-8200320080409005854 set to be updated
---> Package psa-appvault-egroupware.noarch 0:1.4.002-8201220080409005942 set to be updated
---> Package psa-appvault-gallery.noarch 0:2.2-8201720080409010331 set to be updated
---> Package psa-appvault-geeklog.noarch 0:1.4.1-8200320080409010751 set to be updated
---> Package psa-appvault-gtchat.noarch 0:0.93-8003020080409010834 set to be updated
---> Package psa-appvault-joomla.noarch 0:1.0.15-8200720080409010851 set to be updated
---> Package psa-appvault-mambo.noarch 0:4.6.2-8201520080409011052 set to be updated
---> Package psa-appvault-mantis.noarch 0:1.1.1-8200320080426054935 set to be updated
---> Package psa-appvault-mediawiki.noarch 0:1.11.0-8200920080409011142 set to be updated
---> Package psa-appvault-merchant.noarch 0:5.3-8003020080416013305 set to be updated
---> Package psa-appvault-moodle.noarch 0:1.8-8202920080409011254 set to be updated
---> Package psa-appvault-myorgbook.noarch 0:2.8-8202720080409011528 set to be updated
---> Package psa-appvault-noahclass.noarch 0:1.3-8205520080409011532 set to be updated
---> Package psa-appvault-openbiblio.noarch 0:0.5-8204720080409011541 set to be updated
---> Package psa-appvault-oscommerce.noarch 0:2.2ms2-8206120080409011549 set to be updated
---> Package psa-appvault-owl.noarch 0:0.80-8203620080409011601 set to be updated
---> Package psa-appvault-phpads.noarch 0:2.0.8-8203520080409011611 set to be updated
---> Package psa-appvault-phpbb.noarch 0:3.0.0-8200820080409011626 set to be updated
---> Package psa-appvault-phpbook.noarch 0:1.50-8203220080409011638 set to be updated
---> Package psa-appvault-phpbugtracker.noarch 0:1.19-8203820080416050605 set to be updated
---> Package psa-appvault-phpdig.noarch 0:1.85-8203120080409011645 set to be updated
---> Package psa-appvault-phpmoney.noarch 0:1.3-8204320080409011649 set to be updated
---> Package psa-appvault-phpmyfamily.noarch 0:1.4.1-8203420080409011655 set to be updated
---> Package psa-appvault-phpmyvisites.noarch 0:2.3-8202820080409011701 set to be updated
---> Package psa-appvault-phprojekt.noarch 0:5.2-8200820080409011713 set to be updated
---> Package psa-appvault-phpsurveyor.noarch 0:0.98-8204320080409011723 set to be updated
---> Package psa-appvault-phpwebsite.noarch 0:0.10.2-8203420080409011738 set to be updated
---> Package psa-appvault-phpwiki.noarch 0:1.3.11-8204320080409011808 set to be updated
---> Package psa-appvault-plog.noarch 0:1.0-8203620080409011828 set to be updated
---> Package psa-appvault-pmachinefree.noarch 0:2.4-8203520080409011839 set to be updated
---> Package psa-appvault-postnuke.noarch 0:0.761a-8205620080409011859 set to be updated
---> Package psa-appvault-serendipity.noarch 0:1.1.2-8203020080409011950 set to be updated
---> Package psa-appvault-siteframe.noarch 0:3.2.2-8202920080409012006 set to be updated
---> Package psa-appvault-smf.noarch 0:1.1.2-8203320080409012015 set to be updated
---> Package psa-appvault-tellme.noarch 0:1.2-8202720080409012523 set to be updated
---> Package psa-appvault-tikiwiki.noarch 0:1.9.7-8203920080409012557 set to be updated
---> Package psa-appvault-tutos.noarch 0:1.88-8203820080409012705 set to be updated
---> Package psa-appvault-typo3.noarch 0:4.0-8202020080424050531 set to be updated
---> Package psa-appvault-uebimiau.noarch 0:2.7.8-8203720080409012807 set to be updated
---> Package psa-appvault-webcalendar.noarch 0:1.0.5-8201020080409012824 set to be updated
---> Package psa-appvault-webshopmanager.noarch 0:2.0-8203120080409012829 set to be updated
---> Package psa-appvault-wordpress.noarch 0:2.3.3-8200520080412062207 set to be updated
---> Package psa-appvault-xoops.noarch 0:2.2-8204820080409012846 set to be updated
---> Package psa-appvault-xrms.noarch 0:1.19-8203120080415030843 set to be updated
---> Package psa-atis.noarch 0:1.0-43 set to be updated
---> Package psa-autoinstaller.i386 0:3.3.2-080710.09 set to be updated
---> Package psa-backup-manager.i586 0:8.6.0-cos5.build86080930.08 set to be updated
---> Package psa-coldfusion-support.noarch 0:8.6.0-cos5.build86080722.00 set to be updated
---> Package psa-courier-imap-add.i586 0:8.6.0-cos5.build86080930.08 set to be updated
---> Package psa-ftputil.i586 0:8.6.0-cos5.build86080722.00 set to be updated
---> Package psa-horde.noarch 0:3.1.7-cos5.build86080722.00 set to be updated
--> Processing Dependency: psa-pear >= 1.4.9 for package: psa-horde
---> Package psa-imp.noarch 0:4.1.6-cos5.build86080722.00 set to be updated
---> Package psa-ingo.noarch 0:1.1.5-cos5.build86080722.00 set to be updated
---> Package psa-kronolith.noarch 0:2.1.8-2.el5.art set to be updated
---> Package psa-libpam-plesk.i586 0:8.6.0-cos5.build86080722.00 set to be updated
---> Package psa-locale-base-en-US.noarch 0:8.6.0-cos5.build86080722.00 set to be updated
---> Package psa-locale-de-DE.noarch 0:8.6-build86080805.15 set to be updated
---> Package psa-locale-es-ES.noarch 0:8.6-build86080716.14 set to be updated
---> Package psa-locale-fr-FR.noarch 0:8.6-build86080716.14 set to be updated
---> Package psa-locale-it-IT.noarch 0:8.6-build86080716.14 set to be updated
---> Package psa-locale-ja-JP.noarch 0:8.6-build86080716.14 set to be updated
---> Package psa-locale-ru-RU.noarch 0:8.6-build86080716.14 set to be updated
---> Package psa-locale-zh-CN.noarch 0:8.6-build86080716.14 set to be updated
---> Package psa-locale-zh-TW.noarch 0:8.6-build86080716.14 set to be updated
---> Package psa-mailman-configurator.i586 0:8.6.0-cos5.build86080722.00 set to be updated
---> Package psa-migration-manager.i586 0:8.6.0-cos5.build86080930.08 set to be updated
---> Package psa-miva.i586 0:8.6.0-cos5.build86080722.00 set to be updated
---> Package psa-mnemo.noarch 0:2.1.2-cos5.build86080722.00 set to be updated
---> Package psa-php5-configurator.noarch 0:1.4.0-cos5.build86080722.00 set to be updated
---> Package psa-proftpd.i386 0:1.3.2-6.el5.art set to be updated
---> Package psa-proftpd-xinetd.i586 0:1.3.1-cos5.build86080722.00 set to be updated
---> Package psa-pylibplesk.i586 0:8.6.0-cos5.build86080722.00 set to be updated
---> Package psa-sbm3.noarch 0:5.0-14 set to be updated
---> Package psa-selinux.noarch 0:8.6.0-cos5.build86090814.11 set to be updated
---> Package psa-tomcat-configurator.noarch 0:8.6.0-cos5.build86080722.00 set to be updated
---> Package psa-turba.noarch 0:2.1.7-cos5.build86080722.00 set to be updated
---> Package psa-updates.noarch 0:8.6.0-cos5.build86080930.08 set to be updated
--> Processing Dependency: psa-hotfix5-8.6.0 = 8.6.0-cos5.build86080930.08 for package: psa-updates
---> Package psacct.i386 0:6.3.2-44.el5 set to be updated
---> Package psmisc.i386 0:22.2-7 set to be updated
---> Package pyorbit.i386 0:2.14.1-3.el5 set to be updated
---> Package pyzor.noarch 0:0.5.0-4.el5.art set to be updated
---> Package qmail-scanner.i386 1:2.08-3.el5.art set to be updated
---> Package quota.i386 1:3.13-1.2.5.el5 set to be updated
---> Package rdate.i386 0:1.4-8.el5 set to be updated
---> Package readahead.i386 1:1.3-8.el5 set to be updated
---> Package readline.i386 0:5.1-3.el5 set to be updated
---> Package redhat-menus.noarch 0:6.7.8-3.el5 set to be updated
---> Package redhat-release.i386 0:5Server-5.5.0.2 set to be updated
---> Package redhat-release-notes.i386 0:5Server-31 set to be updated
---> Package rhel-instnum.noarch 0:1.0.9-1.el5 set to be updated
---> Package rhn-virtualization-common.noarch 0:5.3.0-17.el5sat set to be updated
---> Package rhn-virtualization-host.noarch 0:5.3.0-17.el5sat set to be updated
---> Package rhnsd.i386 0:4.7.0-5.el5 set to be updated
---> Package rkhunter.noarch 0:1.3.6-3.el5.art set to be updated
---> Package rmt.i386 0:0.4b41-4.el5 set to be updated
---> Package rsh.i386 0:0.17-40.el5 set to be updated
---> Package ruby.i386 0:1.8.5-5.el5_4.8 set to be updated
---> Package ruby-devel.i386 0:1.8.5-5.el5_4.8 set to be updated
---> Package ruby-irb.i386 0:1.8.5-5.el5_4.8 set to be updated
---> Package ruby-libs.i386 0:1.8.5-5.el5_4.8 set to be updated
---> Package samba.i386 0:3.0.33-3.29.el5_5 set to be updated
--> Processing Dependency: perl(Convert::ASN1) for package: samba
---> Package samba-common.i386 0:3.0.33-3.29.el5_5 set to be updated
--> Processing Dependency: libsmbclient = 3.0.33-3.29.el5_5 for package: samba-common
---> Package selinux-policy.noarch 0:2.4.6-279.el5_5.1 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.4.6-279.el5_5.1 set to be updated
---> Package sendmail.i386 0:8.13.8-8.el5 set to be updated
---> Package setup.noarch 0:2.5.58-7.el5 set to be updated
---> Package shadow-utils.i386 2:4.0.17-15.el5 set to be updated
---> Package smartmontools.i386 1:5.38-2.el5 set to be updated
---> Package smbios-utils.i386 0:2.2.26-3.1.el5 set to be updated
---> Package sos.noarch 0:1.7-9.49.el5 set to be updated
---> Package sqlite.i386 0:3.3.6-5 set to be updated
---> Package srvadmin-all.i386 0:6.3.0-1.16.el5 set to be updated
--> Processing Dependency: srvadmin-standardAgent = 6.3.0 for package: srvadmin-all
--> Processing Dependency: srvadmin-idrac = 6.3.0 for package: srvadmin-all
---> Package srvadmin-base.i386 0:6.3.0-1.16.el5 set to be updated
--> Processing Dependency: srvadmin-smcommon = 6.3.0 for package: srvadmin-base
---> Package srvadmin-cm.i386 0:6.3.0-2075 set to be updated
--> Processing Dependency: srvadmin-deng = 5.5.0 for package: srvadmin-rac3-components
---> Package srvadmin-deng.i386 0:6.3.0-64.1.el5 set to be updated
--> Processing Dependency: srvadmin-hapi = 5.5.0 for package: srvadmin-rac3-components
---> Package srvadmin-hapi.i386 0:6.3.0-66.2.el5 set to be updated
--> Processing Dependency: srvadmin-isvc = 5.5.0 for package: srvadmin-rac3-components
---> Package srvadmin-isvc.i386 0:6.3.0-100.2.el5 set to be updated
---> Package srvadmin-iws.i386 0:6.3.0-184.1.el5 set to be updated
--> Processing Dependency: openwsman-client >= 2.1.5 for package: srvadmin-iws
--> Processing Dependency: libomacs.so.1 for package: srvadmin-iws
--> Processing Dependency: libwsman_curl_client_transport.so.1 for package: srvadmin-iws
--> Processing Dependency: libwsman.so.1 for package: srvadmin-iws
--> Processing Dependency: libdsupt.so.1 for package: srvadmin-iws
--> Processing Dependency: libwsman_client.so.1 for package: srvadmin-iws
--> Processing Dependency: srvadmin-omcommon for package: srvadmin-iws
--> Processing Dependency: srvadmin-jre = 5.5.0 for package: srvadmin-old
---> Package srvadmin-jre.i386 0:6.3.0-184.1.el5 set to be updated
--> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-racdrsc3
---> Package srvadmin-omacore.i386 0:6.3.0-184.1.el5 set to be updated
--> Processing Dependency: libxmlsup.so.2 for package: srvadmin-omacore
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-racser
---> Package srvadmin-omilcore.noarch 0:6.3.0-639.1.el5 set to be updated
---> Package srvadmin-rac-components.i386 0:6.3.0-224.2.el5 set to be updated
---> Package srvadmin-rac4.i386 0:6.3.0-15.2.el5 set to be updated
--> Processing Dependency: srvadmin-rac4-populator for package: srvadmin-rac4
---> Package srvadmin-rac5.i386 0:6.3.0-36.2.el5 set to be updated
---> Package srvadmin-racadm4.i386 0:6.3.0-15.2.el5 set to be updated
---> Package srvadmin-racadm5.i386 0:6.3.0-36.2.el5 set to be updated
--> Processing Dependency: libargtable2.so.0 for package: srvadmin-racadm5
---> Package srvadmin-racdrsc.i386 0:6.3.0-224.2.el5 set to be updated
---> Package srvadmin-racsvc.i386 0:6.3.0-15.2.el5 set to be updated
---> Package srvadmin-storage.i386 0:6.3.0-233.1.el5 set to be updated
--> Processing Dependency: srvadmin-storelib-i386 for package: srvadmin-storage
---> Package srvadmin-storageservices.i386 0:6.3.0-1.16.el5 set to be updated
--> Processing Dependency: srvadmin-sysfsutils = 6.3.0 for package: srvadmin-storageservices
--> Processing Dependency: srvadmin-storage-populator = 6.3.0 for package: srvadmin-storageservices
--> Processing Dependency: srvadmin-megalib = 6.3.0 for package: srvadmin-storageservices
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-racser
---> Package srvadmin-webserver.i386 0:6.3.0-1.16.el5 set to be updated
--> Processing Dependency: srvadmin-smweb = 6.3.0 for package: srvadmin-webserver
---> Package stunnel.i386 0:4.15-2.el5.1 set to be updated
---> Package sudo.i386 0:1.7.2p1-7.el5_5 set to be updated
---> Package sysklogd.i386 0:1.4.1-46.el5 set to be updated
---> Package system-config-date.noarch 0:1.8.12-4.el5 set to be updated
---> Package system-config-network-tui.noarch 0:1.3.99.18-1.el5 set to be updated
---> Package system-config-securitylevel-tui.i386 0:1.6.29.1-5.el5 set to be updated
---> Package tar.i386 2:1.15.1-30.el5 set to be updated
---> Package tcl.i386 0:8.4.13-4.el5 set to be updated
---> Package tcp_wrappers.i386 0:7.6-40.7.el5 set to be updated
---> Package tcpdump.i386 14:3.9.4-15.el5 set to be updated
---> Package tcsh.i386 0:6.14-17.el5 set to be updated
---> Package tmpwatch.i386 0:2.9.7-1.1.el5.2 set to be updated
---> Package tnef.i386 0:1.4.5-1.el5.art set to be updated
---> Package tomcat5.i386 0:5.5.23-0jpp.9.el5_5 set to be updated
---> Package tomcat5-admin-webapps.i386 0:5.5.23-0jpp.9.el5_5 set to be updated
---> Package tomcat5-common-lib.i386 0:5.5.23-0jpp.9.el5_5 set to be updated
---> Package tomcat5-jasper.i386 0:5.5.23-0jpp.9.el5_5 set to be updated
---> Package tomcat5-jsp-2.0-api.i386 0:5.5.23-0jpp.9.el5_5 set to be updated
---> Package tomcat5-server-lib.i386 0:5.5.23-0jpp.9.el5_5 set to be updated
---> Package tomcat5-servlet-2.4-api.i386 0:5.5.23-0jpp.9.el5_5 set to be updated
---> Package tomcat5-webapps.i386 0:5.5.23-0jpp.9.el5_5 set to be updated
---> Package traceroute.i386 3:2.0.1-5.el5 set to be updated
---> Package tzdata.i386 0:2010k-1.el5 set to be updated
---> Package udev.i386 0:095-14.21.el5_5.1 set to be updated
---> Package unhide.i386 0:20090810-1.el5.art set to be updated
---> Package unix2dos.i386 0:2.2-26.2.3.el5 set to be updated
---> Package unzip.i386 0:5.52-3.el5 set to be updated
---> Package usermode.i386 0:1.88-3.el5.2 set to be updated
---> Package util-linux.i386 0:2.13-0.52.el5_4.1 set to be updated
---> Package vconfig.i386 0:1.9-3 set to be updated
---> Package vim-minimal.i386 2:7.0.109-6.el5 set to be updated
---> Package virt-viewer.i386 0:0.0.2-3.el5 set to be updated
---> Package vixie-cron.i386 4:4.1-77.el5_4.1 set to be updated
---> Package wget.i386 0:1.11.4-2.el5_4.1 set to be updated
---> Package words.noarch 0:3.0-9.1 set to be updated
---> Package wpa_supplicant.i386 1:0.5.10-9.el5 set to be updated
---> Package xen.i386 0:3.0.3-105.el5_5.5 set to be updated
--> Processing Dependency: xz-libs for package: xen
---> Package xen-libs.i386 0:3.0.3-105.el5_5.5 set to be updated
--> Processing Dependency: libext4fs.so.2 for package: xen-libs
---> Package xerces-j2.i386 0:2.7.1-7jpp.2.el5_4.2 set to be updated
---> Package xulrunner.i386 0:1.9.2.7-3.el5 set to be updated
---> Package yelp.i386 0:2.16.0-26.el5 set to be updated
---> Package yp-tools.i386 0:2.9-1.el5 set to be updated
---> Package ypbind.i386 3:1.19-12.el5 set to be updated
---> Package zip.i386 0:2.31-2.el5 set to be updated
--> Running transaction check
---> Package NetworkManager-glib.i386 1:0.7.0-10.el5_5.1 set to be updated
---> Package avahi-compat-libdns_sd.i386 0:0.6.16-9.el5_5 set to be updated
---> Package bitstream-vera-fonts.noarch 0:1.10-7 set to be updated
---> Package cyrus-sasl-md5.i386 0:2.1.22-5.el5_4.3 set to be updated
---> Package dbus-libs.i386 0:1.1.2-14.el5 set to be updated
---> Package dmraid-events.i386 0:1.0.0.rc13-63.el5 set to be updated
--> Processing Dependency: sgpio for package: dmraid-events
---> Package e4fsprogs-libs.i386 0:1.41.9-3.el5 set to be updated
---> Package fipscheck.i386 0:1.2.0-1.el5 set to be updated
---> Package hmaccalc.i386 0:0.9.6-3.el5 set to be updated
---> Package iscsi-initiator-utils.i386 0:6.2.0.871-0.16.el5 set to be updated
---> Package libselinux-utils.i386 0:1.33.4-5.5.el5 set to be updated
---> Package libsmbclient.i386 0:3.0.33-3.29.el5_5 set to be updated
---> Package libwsman1.i386 0:2.2.1-1.2.el5 set to be updated
---> Package mysqlclient15.i386 0:5.0.90-1.el5.art set to be updated
---> Package openwsman-client.i386 0:2.2.1-1.2.el5 set to be updated
---> Package perl-Convert-ASN1.noarch 0:0.20-1.1 set to be updated
---> Package plesk-skins.noarch 0:8.6.0-0.97326 set to be updated
---> Package poppler-utils.i386 0:0.5.4-4.4.el5_5.13 set to be updated
--> Processing Dependency: poppler = 0.5.4-4.4.el5_5.13 for package: poppler-utils
--> Processing Dependency: libpoppler.so.1 for package: poppler-utils
--> Processing Dependency: psa-security = 8.2 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.2 for package: cs-gs
--> Processing Dependency: psa-security = 8.2 for package: psa-kav
--> Processing Dependency: psa-security = 8.2 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-bf1942
--> Processing Dependency: psa-security = 8.3 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.3 for package: psa-firewall
--> Processing Dependency: psa-security = 8.3 for package: cs-gs
--> Processing Dependency: psa-security = 8.3 for package: psa-bf2
--> Processing Dependency: psa-security = 8.3 for package: psa-vpn
--> Processing Dependency: psa-security = 8.3 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-kav
---> Package psa-hotfix5-8.6.0.i586 0:8.6.0-cos5.build86080930.08 set to be updated
--> Processing Dependency: psa-hotfix4-8.6.0 = 8.6.0 for package: psa-hotfix5-8.6.0
---> Package psa-pear.noarch 0:1.4.9-20060517.1 set to be updated
---> Package srvadmin-argtable2.i386 0:6.3.0-9.1.el5 set to be updated
--> Processing Dependency: srvadmin-deng = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-hapi = 5.5.0 for package: srvadmin-rac3-components
---> Package srvadmin-idrac.i386 0:6.3.0-224.2.el5 set to be updated
--> Processing Dependency: srvadmin-idrac-vmcli for package: srvadmin-idrac
--> Processing Dependency: srvadmin-idracadm for package: srvadmin-idrac
--> Processing Dependency: srvadmin-idrac-ivmcli for package: srvadmin-idrac
--> Processing Dependency: srvadmin-isvc = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-jre = 5.5.0 for package: srvadmin-old
---> Package srvadmin-megalib.i386 0:6.3.0-1.329.el3 set to be updated
--> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-racdrsc3
---> Package srvadmin-omcommon.i386 0:6.3.0-184.1.el5 set to be updated
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-racser
---> Package srvadmin-rac4-populator.i386 0:6.3.0-15.2.el5 set to be updated
---> Package srvadmin-smcommon.i386 0:6.3.0-233.1.el5 set to be updated
---> Package srvadmin-smweb.i386 0:6.3.0-233.1.el5 set to be updated
---> Package srvadmin-standardAgent.i386 0:6.3.0-1.16.el5 set to be updated
--> Processing Dependency: srvadmin-itunnelprovider = 6.3.0 for package: srvadmin-standardAgent
---> Package srvadmin-storage-populator.i386 0:6.3.0-233.1.el3 set to be updated
---> Package srvadmin-storelib.i386 0:6.3.0-233.1.el3 set to be updated
--> Processing Dependency: srvadmin-storelib-sysfs-i386 for package: srvadmin-storelib
--> Processing Dependency: srvadmin-storelib-sysfs for package: srvadmin-storelib
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-racser
---> Package srvadmin-sysfsutils.i386 0:6.3.0-7.2.el3 set to be updated
---> Package srvadmin-xmlsup.i386 0:6.3.0-184.1.el5 set to be updated
---> Package xz-libs.i386 0:4.999.9-0.3.beta.20091007git.el5 set to be updated
--> Running transaction check
---> Package poppler.i386 0:0.5.4-4.4.el5_5.13 set to be updated
--> Processing Dependency: psa-security = 8.2 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.2 for package: cs-gs
--> Processing Dependency: psa-security = 8.2 for package: psa-kav
--> Processing Dependency: psa-security = 8.2 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-bf1942
--> Processing Dependency: psa-security = 8.3 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.3 for package: psa-firewall
--> Processing Dependency: psa-security = 8.3 for package: cs-gs
--> Processing Dependency: psa-security = 8.3 for package: psa-bf2
--> Processing Dependency: psa-security = 8.3 for package: psa-vpn
--> Processing Dependency: psa-security = 8.3 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-kav
---> Package psa-hotfix4-8.6.0.i586 0:8.6.0-cos5.build86080910.19 set to be updated
--> Processing Dependency: psa-hotfix3 = 8.6.0 for package: psa-hotfix4-8.6.0
---> Package sgpio.i386 0:1.2.0_10-2.el5 set to be updated
--> Processing Dependency: srvadmin-deng = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-hapi = 5.5.0 for package: srvadmin-rac3-components
---> Package srvadmin-idrac-ivmcli.i386 0:6.3.0-132.1.el5 set to be updated
---> Package srvadmin-idrac-vmcli.i386 0:6.3.0-171.1.el5 set to be updated
---> Package srvadmin-idracadm.i386 0:6.3.0-224.2.el5 set to be updated
--> Processing Dependency: srvadmin-isvc = 5.5.0 for package: srvadmin-rac3-components
---> Package srvadmin-itunnelprovider.i386 0:6.3.0-191.1.el5 set to be updated
--> Processing Dependency: openwsman-server >= 2.1.5 for package: srvadmin-itunnelprovider
--> Processing Dependency: sblim-sfcb >= 1.3.2 for package: srvadmin-itunnelprovider
--> Processing Dependency: libcmpiCppImpl0 >= 2.0.0 for package: srvadmin-itunnelprovider
--> Processing Dependency: sblim-sfcc >= 2.1.0 for package: srvadmin-itunnelprovider
--> Processing Dependency: libcmpiCppImpl.so.0 for package: srvadmin-itunnelprovider
--> Processing Dependency: srvadmin-jre = 5.5.0 for package: srvadmin-old
--> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-racdrsc3
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-racser
---> Package srvadmin-storelib-sysfs.i386 0:6.3.0-5.1.el5 set to be updated
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-racser
--> Running transaction check
---> Package libcmpiCppImpl0.i386 0:2.0.0Dell-1.2.el5 set to be updated
---> Package openwsman-server.i386 0:2.2.1-1.2.el5 set to be updated
--> Processing Dependency: psa-security = 8.2 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.2 for package: cs-gs
--> Processing Dependency: psa-security = 8.2 for package: psa-kav
--> Processing Dependency: psa-security = 8.2 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-bf1942
--> Processing Dependency: psa-security = 8.3 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.3 for package: psa-firewall
--> Processing Dependency: psa-security = 8.3 for package: cs-gs
--> Processing Dependency: psa-security = 8.3 for package: psa-bf2
--> Processing Dependency: psa-security = 8.3 for package: psa-vpn
--> Processing Dependency: psa-security = 8.3 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-kav
---> Package psa-hotfix3.i586 0:8.6.0-cos5.build86080822.20 set to be updated
---> Package sblim-sfcb.i386 0:1.3.5-40.el5 set to be updated
---> Package sblim-sfcc.i386 0:2.2.1-40.el5 set to be updated
--> Processing Dependency: srvadmin-deng = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-hapi = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-isvc = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-jre = 5.5.0 for package: srvadmin-old
--> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-racdrsc3
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-racser
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-racser
--> Finished Dependency Resolution
psa-fileserver-1.0.0-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-fileserver-1.0.0-rhel5.build83071218.18.i586 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libxmlsup32.so.2 is needed by package srvadmin-racdrsc3-5.5.0-364.i386 (installed)
psa-fileserver-1.0.0-rhel5.build82070706.15.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.2 is needed by package psa-fileserver-1.0.0-rhel5.build82070706.15.i586 (installed)
srvadmin-racser-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package srvadmin-racser-5.5.0-364.i386 (installed)
psa-vpn-2.0.1-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-vpn-2.0.1-rhel5.build83071218.18.i586 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package srvadmin-odf-5.5.0-364.i386 (installed)
psa-bf2-1.0.0-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-bf2-1.0.0-rhel5.build83071218.18.i586 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libclpsup32.so.3 is needed by package srvadmin-racdrsc3-5.5.0-364.i386 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package srvadmin-odf-5.5.0-364.i386 (installed)
psa-bf1942-1.0.0-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-bf1942-1.0.0-rhel5.build83071218.18.i586 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package srvadmin-old-5.5.0-364.i386 (installed)
cs-gs-2.0.0-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package cs-gs-2.0.0-rhel5.build83071218.18.i586 (installed)
psa-watchdog-2.0.3-rhel5.build83080131.20.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-watchdog-2.0.3-rhel5.build83080131.20.i586 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libomadb32.so.3 is needed by package srvadmin-racdrsc3-5.5.0-364.i386 (installed)
srvadmin-racser-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package srvadmin-racser-5.5.0-364.i386 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-jre = 5.5.0 is needed by package srvadmin-old-5.5.0-364.i386 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package srvadmin-old-5.5.0-364.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-deng = 5.5.0 is needed by package srvadmin-rac3-components-5.5.0-364.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-hapi = 5.5.0 is needed by package srvadmin-rac3-components-5.5.0-364.i386 (installed)
psa-kav-1.0.0-rhel5.build83071218.18.i386 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-kav-1.0.0-rhel5.build83071218.18.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-isvc = 5.5.0 is needed by package srvadmin-rac3-components-5.5.0-364.i386 (installed)
psa-kav-1.0.0-rhel5.build82070808.12.i386 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.2 is needed by package psa-kav-1.0.0-rhel5.build82070808.12.i386 (installed)
psa-watchdog-2.0.2-rhel5.build82070706.15.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.2 is needed by package psa-watchdog-2.0.2-rhel5.build82070706.15.i586 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package srvadmin-racdrsc3-5.5.0-364.i386 (installed)
cs-gs-2.0.0-rhel5.build82070706.15.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.2 is needed by package cs-gs-2.0.0-rhel5.build82070706.15.i586 (installed)
psa-firewall-1.0.1-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-firewall-1.0.1-rhel5.build83071218.18.i586 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package srvadmin-odf-5.5.0-364.i386 (installed)
--> Running transaction check
---> Package kernel.i686 0:2.6.18-92.1.10.el5 set to be erased
---> Package kernel-xen.i686 0:2.6.18-92.1.10.el5 set to be erased
--> Processing Dependency: psa-security = 8.2 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.2 for package: cs-gs
--> Processing Dependency: psa-security = 8.2 for package: psa-kav
--> Processing Dependency: psa-security = 8.2 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-bf1942
--> Processing Dependency: psa-security = 8.3 for package: psa-fileserver
--> Processing Dependency: psa-security = 8.3 for package: psa-firewall
--> Processing Dependency: psa-security = 8.3 for package: cs-gs
--> Processing Dependency: psa-security = 8.3 for package: psa-bf2
--> Processing Dependency: psa-security = 8.3 for package: psa-vpn
--> Processing Dependency: psa-security = 8.3 for package: psa-watchdog
--> Processing Dependency: psa-security = 8.3 for package: psa-kav
--> Processing Dependency: srvadmin-deng = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-hapi = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-isvc = 5.5.0 for package: srvadmin-rac3-components
--> Processing Dependency: srvadmin-jre = 5.5.0 for package: srvadmin-old
--> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
--> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-omacore = 5.5.0 for package: srvadmin-racdrsc3
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-omilcore = 5.5.0 for package: srvadmin-racser
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-odf
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-old
--> Processing Dependency: srvadmin-syscheck = 5.5.0 for package: srvadmin-racser
--> Finished Dependency Resolution
psa-fileserver-1.0.0-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-fileserver-1.0.0-rhel5.build83071218.18.i586 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libxmlsup32.so.2 is needed by package srvadmin-racdrsc3-5.5.0-364.i386 (installed)
psa-fileserver-1.0.0-rhel5.build82070706.15.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.2 is needed by package psa-fileserver-1.0.0-rhel5.build82070706.15.i586 (installed)
srvadmin-racser-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package srvadmin-racser-5.5.0-364.i386 (installed)
psa-vpn-2.0.1-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-vpn-2.0.1-rhel5.build83071218.18.i586 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package srvadmin-odf-5.5.0-364.i386 (installed)
psa-bf2-1.0.0-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-bf2-1.0.0-rhel5.build83071218.18.i586 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libclpsup32.so.3 is needed by package srvadmin-racdrsc3-5.5.0-364.i386 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package srvadmin-odf-5.5.0-364.i386 (installed)
psa-bf1942-1.0.0-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-bf1942-1.0.0-rhel5.build83071218.18.i586 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package srvadmin-old-5.5.0-364.i386 (installed)
cs-gs-2.0.0-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package cs-gs-2.0.0-rhel5.build83071218.18.i586 (installed)
psa-watchdog-2.0.3-rhel5.build83080131.20.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-watchdog-2.0.3-rhel5.build83080131.20.i586 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: libomadb32.so.3 is needed by package srvadmin-racdrsc3-5.5.0-364.i386 (installed)
srvadmin-racser-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package srvadmin-racser-5.5.0-364.i386 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-jre = 5.5.0 is needed by package srvadmin-old-5.5.0-364.i386 (installed)
srvadmin-old-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package srvadmin-old-5.5.0-364.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-deng = 5.5.0 is needed by package srvadmin-rac3-components-5.5.0-364.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-hapi = 5.5.0 is needed by package srvadmin-rac3-components-5.5.0-364.i386 (installed)
psa-kav-1.0.0-rhel5.build83071218.18.i386 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-kav-1.0.0-rhel5.build83071218.18.i386 (installed)
srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-isvc = 5.5.0 is needed by package srvadmin-rac3-components-5.5.0-364.i386 (installed)
psa-kav-1.0.0-rhel5.build82070808.12.i386 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.2 is needed by package psa-kav-1.0.0-rhel5.build82070808.12.i386 (installed)
psa-watchdog-2.0.2-rhel5.build82070706.15.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.2 is needed by package psa-watchdog-2.0.2-rhel5.build82070706.15.i586 (installed)
srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package srvadmin-racdrsc3-5.5.0-364.i386 (installed)
cs-gs-2.0.0-rhel5.build82070706.15.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.2 is needed by package cs-gs-2.0.0-rhel5.build82070706.15.i586 (installed)
psa-firewall-1.0.1-rhel5.build83071218.18.i586 from installed has depsolving problems
  --> Missing Dependency: psa-security = 8.3 is needed by package psa-firewall-1.0.1-rhel5.build83071218.18.i586 (installed)
srvadmin-odf-5.5.0-364.i386 from installed has depsolving problems
  --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package srvadmin-odf-5.5.0-364.i386 (installed)


Top
 Profile  
 
 Post subject: Re: psa-security Missing Dependency in YUM UPDATE
Unread postPosted: Tue Sep 07, 2010 6:05 am 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Thu Dec 09, 2004 11:19 am
Posts: 2047
Yes, it is long but useful :-)

I don't think you will get anywhere with a yum update all.

Split it into three: The OS, Plesk and Dell OMSA.

Start with the OS (so disable the plesk repo, the art repo and the dell repos).

If that goes without a hitch, enable the art repo and try again.

Then try the Plesk side again. I can see there are going to be problem with that though, and no different to when you tried updating everything at once. I'm not an expert with this -- you might want to get some paid for help with it -- talk to Breun, 4psa, Parallels etc -- but I get the feeling that there's some stuff in there from an old plesk install. Do you use all those modules (e.g. the gameservers and multiple language packs and things)? If not maybe try to remove them.

Leave the dell OMSA until last.

Faris.

_________________
--------------------------------
<advert>
If you want to rent a UK-based VPS that comes with friendly advice and support from a fellow ART fan, please get in touch.
</advert>


Top
 Profile  
 
 Post subject: Re: psa-security Missing Dependency in YUM UPDATE
Unread postPosted: Wed Sep 08, 2010 11:13 am 
Offline
Forum User
Forum User

Joined: Mon Mar 31, 2008 8:50 pm
Posts: 14
Thanks faris. That is excellent advice and I will do just that.

The question remains out there though, does anyone know how to get psa-security back? Can psa-sb-publish be reinstalled somehow to bring psa-security back in?


Top
 Profile  
 
 Post subject: Re: psa-security Missing Dependency in YUM UPDATE
Unread postPosted: Thu Sep 09, 2010 6:09 am 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Thu Dec 09, 2004 11:19 am
Posts: 2047
Unfortunately this is beyond my knowledge sphere.

At times like this I pay my $100 or $200 to the guys who do this day in day out so that I don't have to worry about it :-)

But maybe someone else can comments? Anybody had this type of issue before?

Faris.

_________________
--------------------------------
<advert>
If you want to rent a UK-based VPS that comes with friendly advice and support from a fellow ART fan, please get in touch.
</advert>


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group