store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Mon Oct 20, 2014 4:04 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Error getting repository data for upgrade
Unread postPosted: Wed Sep 15, 2010 2:30 pm 
Offline
Forum User
Forum User

Joined: Fri Feb 06, 2009 4:39 pm
Posts: 55
I have been trying to upgrade php and mysql using the command:

Code:
yum --enablerepo upgrade mysql


I'm then getting the following errors:

Loaded plugins: fastestmirror
Error getting repository data for upgrade, repository not found.


any ideas what might be the problem here?

_________________
Linux CentOS 5.5 (Final)
Kernel Version 2.6.32.21-3.art.i686.PAE
ASL Version 2.2.11
Plesk 10.0.1


Top
 Profile  
 
 Post subject: Re: Error getting repository data for upgrade
Unread postPosted: Wed Sep 15, 2010 3:30 pm 
Offline
Forum Regular
Forum Regular

Joined: Tue Jul 15, 2008 2:38 pm
Posts: 778
Location: Sweden
Well, you must tell which repo to enable, for example:

Code:
yum --enablerepo=reponame mysql upgrade


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group