store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Sat Oct 25, 2014 6:46 pm

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: yum update -> Error: Protected multilib versions
Unread postPosted: Wed Sep 19, 2012 5:14 pm 
Offline
Forum User
Forum User

Joined: Mon May 07, 2012 9:37 am
Posts: 51
Location: Zurich
Hello,

When I run 'yum update', I get some error-messages regarding php:
Quote:
Error: Protected multilib versions: php-common-5.3.16-9.el6.art.i686 != php-common-5.3.17-10.el6.art.x86_64
Error: Protected multilib versions: php-5.3.17-10.el6.art.x86_64 != php-5.3.16-9.el6.art.i686
Error: Protected multilib versions: php-cli-5.3.17-10.el6.art.x86_64 != php-cli-5.3.16-9.el6.art.i686


Does anyone know what these errors mean and how I can update?

regards

-Stephan


here is the complete output of 'yum update':

Quote:
[root@host ~]# yum update php
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
* 4PLESK: plesk.ro.4psa.com
* 4PSA: download1.4psa.com
* asl-3.0: www6.atomicorp.com
* atomic: mir01.syntis.net
* base: swissmirror.silyus.net
* extras: swissmirror.silyus.net
* updates: swissmirror.silyus.net
128 packages excluded due to repository priority protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package php.x86_64 0:5.3.16-9.el6.art will be updated
--> Processing Dependency: php = 5.3.16 for package: 1:php-eaccelerator-5.3.16_0.9.6.1-2.el6.art.x86_64
--> Processing Dependency: php(x86-64) = 5.3.16-9.el6.art for package: php-devel-5.3.16-9.el6.art.x86_64
---> Package php.x86_64 0:5.3.17-10.el6.art will be an update
--> Processing Dependency: php-common(x86-64) = 5.3.17-10.el6.art for package: php-5.3.17-10.el6.art.x86_64
--> Processing Dependency: php-cli(x86-64) = 5.3.17-10.el6.art for package: php-5.3.17-10.el6.art.x86_64
--> Running transaction check
---> Package php.i686 0:5.3.16-9.el6.art will be installed
--> Processing Dependency: php-common(x86-32) = 5.3.16-9.el6.art for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: php-cli(x86-32) = 5.3.16-9.el6.art for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libgssapi_krb5.so.2 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libgmp.so.3 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libedit.so.0 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libk5crypto.so.3 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libssl.so.10 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libkrb5.so.3 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libcrypto.so.10 for package: php-5.3.16-9.el6.art.i686
---> Package php.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-cli.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-cli.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-common.x86_64 0:5.3.16-9.el6.art will be updated
--> Processing Dependency: php-common(x86-64) = 5.3.16-9.el6.art for package: php-imap-5.3.16-9.el6.art.x86_64
--> Processing Dependency: php-common(x86-64) = 5.3.16-9.el6.art for package: php-xmlrpc-5.3.16-9.el6.art.x86_64
--> Processing Dependency: php-common(x86-64) = 5.3.16-9.el6.art for package: php-bcmath-5.3.16-9.el6.art.x86_64
--> Processing Dependency: php-common(x86-64) = 5.3.16-9.el6.art for package: php-xml-5.3.16-9.el6.art.x86_64
--> Processing Dependency: php-common(x86-64) = 5.3.16-9.el6.art for package: php-pdo-5.3.16-9.el6.art.x86_64
--> Processing Dependency: php-common(x86-64) = 5.3.16-9.el6.art for package: php-soap-5.3.16-9.el6.art.x86_64
--> Processing Dependency: php-common(x86-64) = 5.3.16-9.el6.art for package: php-mbstring-5.3.16-9.el6.art.x86_64
--> Processing Dependency: php-common(x86-64) = 5.3.16-9.el6.art for package: php-gd-5.3.16-9.el6.art.x86_64
---> Package php-common.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-devel.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-devel.x86_64 0:5.3.17-10.el6.art will be an update
--> Running transaction check
---> Package gmp.i686 0:4.3.1-7.el6_2.2 will be installed
---> Package krb5-libs.x86_64 0:1.9-22.el6_2.1 will be updated
---> Package krb5-libs.i686 0:1.9-33.el6_3.3 will be installed
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3) for package: krb5-libs-1.9-33.el6_3.3.i686
--> Processing Dependency: libkeyutils.so.1 for package: krb5-libs-1.9-33.el6_3.3.i686
---> Package krb5-libs.x86_64 0:1.9-33.el6_3.3 will be an update
---> Package libedit.i686 0:3.0-2.20090923cvs.el6.art will be installed
---> Package openssl.x86_64 0:1.0.0-20.el6_2.5 will be updated
---> Package openssl.i686 0:1.0.0-25.el6_3.1 will be installed
---> Package openssl.x86_64 0:1.0.0-25.el6_3.1 will be an update
---> Package php-bcmath.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-bcmath.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-cli.i686 0:5.3.16-9.el6.art will be installed
---> Package php-cli.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-common.i686 0:5.3.16-9.el6.art will be installed
--> Processing Dependency: libcurl.so.4 for package: php-common-5.3.16-9.el6.art.i686
---> Package php-common.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-gd.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-gd.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-imap.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-imap.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-mbstring.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-mbstring.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-pdo.x86_64 0:5.3.16-9.el6.art will be updated
--> Processing Dependency: php-pdo(x86-64) = 5.3.16-9.el6.art for package: php-mysql-5.3.16-9.el6.art.x86_64
---> Package php-pdo.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-soap.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-soap.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-xml.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-xml.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-xmlrpc.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-xmlrpc.x86_64 0:5.3.17-10.el6.art will be an update
--> Running transaction check
---> Package keyutils-libs.x86_64 0:1.4-3.el6 will be updated
---> Package keyutils-libs.i686 0:1.4-4.el6 will be installed
---> Package keyutils-libs.x86_64 0:1.4-4.el6 will be an update
---> Package libcurl.i686 0:7.19.7-26.el6_2.4 will be installed
--> Processing Dependency: libssl3.so(NSS_3.4) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libssl3.so(NSS_3.2) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libssl3.so(NSS_3.11.4) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libssl3.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libssh2.so.1 for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libsmime3.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libplds4.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libplc4.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnssutil3.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.9.3) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.9.2) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.5) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.4) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.3) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.2) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.12.5) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.12) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.10) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnspr4.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libldap-2.4.so.2 for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libidn.so.11(LIBIDN_1.0) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libidn.so.11 for package: libcurl-7.19.7-26.el6_2.4.i686
---> Package php-mysql.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-mysql.x86_64 0:5.3.17-10.el6.art will be an update
--> Running transaction check
---> Package libidn.i686 0:1.18-2.el6 will be installed
---> Package libssh2.x86_64 0:1.2.2-7.el6_2.3 will be updated
---> Package libssh2.i686 0:1.2.2-11.el6_3 will be installed
---> Package libssh2.x86_64 0:1.2.2-11.el6_3 will be an update
---> Package nspr.x86_64 0:4.8.9-3.el6_2 will be updated
---> Package nspr.i686 0:4.9.1-2.el6_3 will be installed
---> Package nspr.x86_64 0:4.9.1-2.el6_3 will be an update
---> Package nss.x86_64 0:3.13.1-7.el6_2 will be updated
--> Processing Dependency: nss = 3.13.1-7.el6_2 for package: nss-sysinit-3.13.1-7.el6_2.x86_64
---> Package nss.i686 0:3.13.5-1.el6_3 will be installed
--> Processing Dependency: nss-softokn(x86-32) >= 3.12.9 for package: nss-3.13.5-1.el6_3.i686
--> Processing Dependency: libsoftokn3.so for package: nss-3.13.5-1.el6_3.i686
---> Package nss.x86_64 0:3.13.5-1.el6_3 will be an update
---> Package nss-util.x86_64 0:3.13.1-3.el6_2 will be updated
---> Package nss-util.i686 0:3.13.5-1.el6_3 will be installed
---> Package nss-util.x86_64 0:3.13.5-1.el6_3 will be an update
---> Package openldap.x86_64 0:2.4.23-20.el6 will be updated
--> Processing Dependency: openldap = 2.4.23-20.el6 for package: openldap-clients-2.4.23-20.el6.x86_64
---> Package openldap.i686 0:2.4.23-26.el6_3.2 will be installed
--> Processing Dependency: nss-tools for package: openldap-2.4.23-26.el6_3.2.i686
--> Processing Dependency: libsasl2.so.2 for package: openldap-2.4.23-26.el6_3.2.i686
---> Package openldap.x86_64 0:2.4.23-26.el6_3.2 will be an update
--> Running transaction check
---> Package cyrus-sasl-lib.i686 0:2.1.23-13.el6 will be installed
--> Processing Dependency: libdb-4.7.so for package: cyrus-sasl-lib-2.1.23-13.el6.i686
---> Package nss-softokn.i686 0:3.12.9-11.el6 will be installed
--> Processing Dependency: libsqlite3.so.0 for package: nss-softokn-3.12.9-11.el6.i686
---> Package nss-sysinit.x86_64 0:3.13.1-7.el6_2 will be updated
---> Package nss-sysinit.x86_64 0:3.13.5-1.el6_3 will be an update
---> Package nss-tools.x86_64 0:3.13.5-1.el6_3 will be installed
---> Package openldap-clients.x86_64 0:2.4.23-20.el6 will be updated
---> Package openldap-clients.x86_64 0:2.4.23-26.el6_3.2 will be an update
--> Running transaction check
---> Package db4.x86_64 0:4.7.25-16.el6 will be updated
--> Processing Dependency: db4 = 4.7.25-16.el6 for package: db4-utils-4.7.25-16.el6.x86_64
---> Package db4.i686 0:4.7.25-17.el6 will be installed
---> Package db4.x86_64 0:4.7.25-17.el6 will be an update
---> Package sqlite.i686 0:3.7.9-1.el6.art will be installed
--> Processing Dependency: libreadline.so.6 for package: sqlite-3.7.9-1.el6.art.i686
--> Running transaction check
---> Package db4-utils.x86_64 0:4.7.25-16.el6 will be updated
---> Package db4-utils.x86_64 0:4.7.25-17.el6 will be an update
---> Package readline.x86_64 0:6.0-3.el6 will be updated
---> Package readline.i686 0:6.0-4.el6 will be installed
---> Package readline.x86_64 0:6.0-4.el6 will be an update
--> Finished Dependency Resolution
Error: Protected multilib versions: php-common-5.3.16-9.el6.art.i686 != php-common-5.3.17-10.el6.art.x86_64
Error: Protected multilib versions: php-5.3.17-10.el6.art.x86_64 != php-5.3.16-9.el6.art.i686
Error: Protected multilib versions: php-cli-5.3.17-10.el6.art.x86_64 != php-cli-5.3.16-9.el6.art.i686
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Wed Sep 19, 2012 6:42 pm 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin

Joined: Wed Dec 31, 1969 8:00 pm
Posts: 7943
Location: earth
Try: yum upgrade


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 2:43 am 
Offline
Forum User
Forum User

Joined: Mon May 07, 2012 9:37 am
Posts: 51
Location: Zurich
Thanks for the fast reply!

yum upgrade produces the same result:

Quote:
[root@host]# yum clean all
Loaded plugins: fastestmirror, priorities
Cleaning repos: 4PLESK 4PSA Webmin asl-3.0 atomic base extras updates vz-base vz-updates
Cleaning up Everything
Cleaning up list of fastest mirrors
[root@host]# yum upgrade
Loaded plugins: fastestmirror, priorities
Determining fastest mirrors
* 4PLESK: plesk.ro.4psa.com
* 4PSA: download1.4psa.com
* asl-3.0: www6.atomicorp.com
* atomic: mir01.syntis.net
* base: mirror.switch.ch
* extras: mirror.switch.ch
* updates: mirror.switch.ch
4PLESK | 951 B 00:00
4PLESK/primary | 3.6 kB 00:00
4PLESK 11/11
4PSA | 1.1 kB 00:00
4PSA/primary | 196 B 00:00
Webmin | 951 B 00:00
Webmin/primary | 15 kB 00:00
Webmin 118/118
asl-3.0 | 1.9 kB 00:00
asl-3.0/primary_db | 340 kB 00:00
atomic | 1.9 kB 00:00
atomic/primary_db | 680 kB 00:00
base | 3.7 kB 00:00
base/primary_db | 4.5 MB 00:01
extras | 3.0 kB 00:00
extras/primary_db | 6.3 kB 00:00
updates | 3.5 kB 00:00
updates/primary_db | 2.5 MB 00:00
vz-base | 951 B 00:00
vz-base/primary | 1.3 kB 00:00
vz-base 3/3
vz-updates | 951 B 00:00
vz-updates/primary | 157 B 00:00
128 packages excluded due to repository priority protections
Setting up Upgrade Process
Resolving Dependencies
--> Running transaction check
---> Package apr.x86_64 0:1.3.9-3.el6_1.2 will be updated
---> Package apr.x86_64 0:1.3.9-5.el6_2 will be an update
---> Package asl-php.x86_64 0:5.4.3-3.el6.art will be updated
---> Package asl-php.x86_64 0:5.4.7-6.el6.art will be an update
---> Package asl-php-cli.x86_64 0:5.4.3-3.el6.art will be updated
---> Package asl-php-cli.x86_64 0:5.4.7-6.el6.art will be an update
---> Package asl-php-common.x86_64 0:5.4.3-3.el6.art will be updated
---> Package asl-php-common.x86_64 0:5.4.7-6.el6.art will be an update
---> Package asl-php-gd.x86_64 0:5.4.3-3.el6.art will be updated
---> Package asl-php-gd.x86_64 0:5.4.7-6.el6.art will be an update
---> Package asl-php-mysql.x86_64 0:5.4.3-3.el6.art will be updated
---> Package asl-php-mysql.x86_64 0:5.4.7-6.el6.art will be an update
---> Package asl-php-pdo.x86_64 0:5.4.3-3.el6.art will be updated
---> Package asl-php-pdo.x86_64 0:5.4.7-6.el6.art will be an update
---> Package asl-php-process.x86_64 0:5.4.3-3.el6.art will be updated
---> Package asl-php-process.x86_64 0:5.4.7-6.el6.art will be an update
---> Package audit-libs.x86_64 0:2.1.3-3.el6 will be updated
---> Package audit-libs.x86_64 0:2.2-2.el6 will be an update
---> Package authconfig.x86_64 0:6.1.12-5.el6 will be updated
---> Package authconfig.x86_64 0:6.1.12-10.el6 will be an update
---> Package bind.x86_64 32:9.7.3-8.P3.el6_2.3 will be updated
---> Package bind.x86_64 32:9.8.2-0.10.rc1.el6_3.3 will be an update
---> Package bind-libs.x86_64 32:9.7.3-8.P3.el6_2.3 will be updated
---> Package bind-libs.x86_64 32:9.8.2-0.10.rc1.el6_3.3 will be an update
---> Package bind-utils.x86_64 32:9.7.3-8.P3.el6_2.3 will be updated
---> Package bind-utils.x86_64 32:9.8.2-0.10.rc1.el6_3.3 will be an update
---> Package binutils.x86_64 0:2.20.51.0.2-5.28.el6 will be updated
---> Package binutils.x86_64 0:2.20.51.0.2-5.34.el6 will be an update
---> Package centos-release.x86_64 0:6-2.el6.centos.7 will be updated
---> Package centos-release.x86_64 0:6-3.el6.centos.9 will be an update
---> Package chkconfig.x86_64 0:1.3.49.3-1.el6_2 will be updated
---> Package chkconfig.x86_64 0:1.3.49.3-2.el6 will be an update
---> Package clamav.x86_64 0:0.97.4-4.el6.art will be updated
---> Package clamav.x86_64 0:0.97.6-8.el6.art will be an update
---> Package clamav-db.x86_64 0:0.97.4-4.el6.art will be updated
---> Package clamav-db.x86_64 0:0.97.6-8.el6.art will be an update
---> Package clamd.x86_64 0:0.97.4-4.el6.art will be updated
---> Package clamd.x86_64 0:0.97.6-8.el6.art will be an update
---> Package coreutils.x86_64 0:8.4-16.el6 will be updated
---> Package coreutils.x86_64 0:8.4-19.el6 will be an update
---> Package coreutils-libs.x86_64 0:8.4-16.el6 will be updated
---> Package coreutils-libs.x86_64 0:8.4-19.el6 will be an update
---> Package cpio.x86_64 0:2.10-9.el6 will be updated
---> Package cpio.x86_64 0:2.10-10.el6 will be an update
---> Package cups-libs.x86_64 1:1.4.2-44.el6_2.3 will be updated
---> Package cups-libs.x86_64 1:1.4.2-48.el6_3.1 will be an update
---> Package db4.x86_64 0:4.7.25-16.el6 will be updated
---> Package db4.x86_64 0:4.7.25-17.el6 will be an update
---> Package db4-utils.x86_64 0:4.7.25-16.el6 will be updated
---> Package db4-utils.x86_64 0:4.7.25-17.el6 will be an update
---> Package dbus.x86_64 1:1.2.24-5.el6_1 will be updated
---> Package dbus.x86_64 1:1.2.24-7.el6_3 will be an update
---> Package dbus-libs.x86_64 1:1.2.24-5.el6_1 will be updated
---> Package dbus-libs.x86_64 1:1.2.24-7.el6_3 will be an update
---> Package dcc.x86_64 0:1.3.138-1.el6.art will be updated
---> Package dcc.x86_64 0:1.3.142-1.el6.art will be an update
--> Processing Dependency: libmilter.so.1.0()(64bit) for package: dcc-1.3.142-1.el6.art.x86_64
---> Package dhclient.x86_64 12:4.1.1-25.P1.el6_2.1 will be updated
---> Package dhclient.x86_64 12:4.1.1-31.0.1.P1.el6.centos.1 will be an update
---> Package dhcp-common.x86_64 12:4.1.1-25.P1.el6_2.1 will be updated
---> Package dhcp-common.x86_64 12:4.1.1-31.0.1.P1.el6.centos.1 will be an update
---> Package e2fsprogs.x86_64 0:1.41.12-11.el6 will be updated
---> Package e2fsprogs.x86_64 0:1.41.12-12.el6 will be an update
---> Package e2fsprogs-libs.i686 0:1.41.12-11.el6 will be updated
---> Package e2fsprogs-libs.x86_64 0:1.41.12-11.el6 will be updated
---> Package e2fsprogs-libs.i686 0:1.41.12-12.el6 will be an update
---> Package e2fsprogs-libs.x86_64 0:1.41.12-12.el6 will be an update
---> Package expat.x86_64 0:2.0.1-9.1.el6 will be updated
---> Package expat.x86_64 0:2.0.1-11.el6_2 will be an update
---> Package file.x86_64 0:5.04-11.el6 will be updated
---> Package file.x86_64 0:5.04-13.el6 will be an update
---> Package file-libs.x86_64 0:5.04-11.el6 will be updated
---> Package file-libs.x86_64 0:5.04-13.el6 will be an update
---> Package gawk.x86_64 0:3.1.7-6.el6 will be updated
---> Package gawk.x86_64 0:3.1.7-9.el6 will be an update
---> Package ghostscript.x86_64 0:8.70-11.el6_2.6 will be updated
---> Package ghostscript.x86_64 0:8.70-14.el6_3.1 will be an update
---> Package glib2.i686 0:2.22.5-6.el6 will be updated
---> Package glib2.x86_64 0:2.22.5-6.el6 will be updated
---> Package glib2.i686 0:2.22.5-7.el6 will be an update
---> Package glib2.x86_64 0:2.22.5-7.el6 will be an update
---> Package glibc.i686 0:2.12-1.47.el6_2.12 will be updated
---> Package glibc.x86_64 0:2.12-1.47.el6_2.12 will be updated
---> Package glibc.i686 0:2.12-1.80.el6_3.5 will be an update
---> Package glibc.x86_64 0:2.12-1.80.el6_3.5 will be an update
---> Package glibc-common.x86_64 0:2.12-1.47.el6_2.12 will be updated
---> Package glibc-common.x86_64 0:2.12-1.80.el6_3.5 will be an update
---> Package gradm.x86_64 0:2.9.1-12.el6.art will be updated
---> Package gradm.x86_64 0:2.9.1-13.el6.art will be an update
---> Package grep.x86_64 0:2.6.3-2.el6 will be updated
---> Package grep.x86_64 0:2.6.3-3.el6 will be an update
---> Package gtk2.x86_64 0:2.18.9-6.el6.centos will be updated
---> Package gtk2.x86_64 0:2.18.9-10.el6 will be an update
---> Package hwdata.noarch 0:0.233-7.6.el6 will be updated
---> Package hwdata.noarch 0:0.233-7.8.el6 will be an update
---> Package initscripts.x86_64 0:9.03.27-1.el6.centos.1 will be updated
---> Package initscripts.x86_64 0:9.03.31-2.el6.centos.1 will be an update
---> Package iproute.x86_64 0:2.6.32-17.el6 will be updated
---> Package iproute.x86_64 0:2.6.32-20.el6 will be an update
---> Package keyutils-libs.x86_64 0:1.4-3.el6 will be updated
---> Package keyutils-libs.x86_64 0:1.4-4.el6 will be an update
---> Package krb5-libs.x86_64 0:1.9-22.el6_2.1 will be updated
---> Package krb5-libs.x86_64 0:1.9-33.el6_3.3 will be an update
---> Package libblkid.x86_64 0:2.17.2-12.4.el6 will be updated
---> Package libblkid.x86_64 0:2.17.2-12.7.el6 will be an update
---> Package libcom_err.i686 0:1.41.12-11.el6 will be updated
---> Package libcom_err.x86_64 0:1.41.12-11.el6 will be updated
---> Package libcom_err.i686 0:1.41.12-12.el6 will be an update
---> Package libcom_err.x86_64 0:1.41.12-12.el6 will be an update
---> Package libgcc.i686 0:4.4.6-3.el6 will be updated
---> Package libgcc.x86_64 0:4.4.6-3.el6 will be updated
---> Package libgcc.i686 0:4.4.6-4.el6 will be an update
---> Package libgcc.x86_64 0:4.4.6-4.el6 will be an update
---> Package libgomp.x86_64 0:4.4.6-3.el6 will be updated
---> Package libgomp.x86_64 0:4.4.6-4.el6 will be an update
---> Package libgudev1.x86_64 0:147-2.40.el6 will be updated
---> Package libgudev1.x86_64 0:147-2.42.el6 will be an update
---> Package libselinux.i686 0:2.0.94-5.2.el6 will be updated
---> Package libselinux.x86_64 0:2.0.94-5.2.el6 will be updated
---> Package libselinux.i686 0:2.0.94-5.3.el6 will be an update
---> Package libselinux.x86_64 0:2.0.94-5.3.el6 will be an update
---> Package libss.x86_64 0:1.41.12-11.el6 will be updated
---> Package libss.x86_64 0:1.41.12-12.el6 will be an update
---> Package libssh2.x86_64 0:1.2.2-7.el6_2.3 will be updated
---> Package libssh2.x86_64 0:1.2.2-11.el6_3 will be an update
---> Package libstdc++.i686 0:4.4.6-3.el6 will be updated
---> Package libstdc++.x86_64 0:4.4.6-3.el6 will be updated
---> Package libstdc++.i686 0:4.4.6-4.el6 will be an update
---> Package libstdc++.x86_64 0:4.4.6-4.el6 will be an update
---> Package libtiff.x86_64 0:3.9.4-5.el6_2 will be updated
---> Package libtiff.x86_64 0:3.9.4-6.el6_3 will be an update
---> Package libudev.x86_64 0:147-2.40.el6 will be updated
---> Package libudev.x86_64 0:147-2.42.el6 will be an update
---> Package libuser.x86_64 0:0.56.13-4.el6_0.1 will be updated
---> Package libuser.x86_64 0:0.56.13-5.el6 will be an update
---> Package libuuid.x86_64 0:2.17.2-12.4.el6 will be updated
---> Package libuuid.x86_64 0:2.17.2-12.7.el6 will be an update
---> Package libxslt.x86_64 0:1.1.26-2.el6 will be updated
---> Package libxslt.x86_64 0:1.1.26-2.el6_3.1 will be an update
---> Package logrotate.x86_64 0:3.7.8-12.el6_0.1 will be updated
---> Package logrotate.x86_64 0:3.7.8-15.el6 will be an update
---> Package lsof.x86_64 0:4.82-2.el6 will be updated
---> Package lsof.x86_64 0:4.82-4.el6 will be an update
---> Package make.x86_64 1:3.81-19.el6 will be updated
---> Package make.x86_64 1:3.81-20.el6 will be an update
---> Package man.x86_64 0:1.6f-29.el6 will be updated
---> Package man.x86_64 0:1.6f-30.el6 will be an update
---> Package module-init-tools.x86_64 0:3.9-19.el6_2 will be updated
---> Package module-init-tools.x86_64 0:3.9-20.el6 will be an update
---> Package net-snmp.x86_64 1:5.5-37.el6_2.1 will be updated
---> Package net-snmp.x86_64 1:5.5-41.el6_3.1 will be an update
---> Package net-snmp-libs.x86_64 1:5.5-37.el6_2.1 will be updated
---> Package net-snmp-libs.x86_64 1:5.5-41.el6_3.1 will be an update
---> Package net-snmp-utils.x86_64 1:5.5-37.el6_2.1 will be updated
---> Package net-snmp-utils.x86_64 1:5.5-41.el6_3.1 will be an update
---> Package nscd.x86_64 0:2.12-1.47.el6_2.12 will be updated
---> Package nscd.x86_64 0:2.12-1.80.el6_3.5 will be an update
---> Package nspr.x86_64 0:4.8.9-3.el6_2 will be updated
---> Package nspr.x86_64 0:4.9.1-2.el6_3 will be an update
---> Package nss.x86_64 0:3.13.1-7.el6_2 will be updated
---> Package nss.x86_64 0:3.13.5-1.el6_3 will be an update
---> Package nss-sysinit.x86_64 0:3.13.1-7.el6_2 will be updated
---> Package nss-sysinit.x86_64 0:3.13.5-1.el6_3 will be an update
---> Package nss-util.x86_64 0:3.13.1-3.el6_2 will be updated
---> Package nss-util.x86_64 0:3.13.5-1.el6_3 will be an update
---> Package ntsysv.x86_64 0:1.3.49.3-1.el6_2 will be updated
---> Package ntsysv.x86_64 0:1.3.49.3-2.el6 will be an update
---> Package openldap.x86_64 0:2.4.23-20.el6 will be updated
---> Package openldap.x86_64 0:2.4.23-26.el6_3.2 will be an update
--> Processing Dependency: nss-tools for package: openldap-2.4.23-26.el6_3.2.x86_64
---> Package openldap-clients.x86_64 0:2.4.23-20.el6 will be updated
---> Package openldap-clients.x86_64 0:2.4.23-26.el6_3.2 will be an update
---> Package openssh.x86_64 0:5.3p1-70.el6_2.2 will be updated
---> Package openssh.x86_64 0:5.3p1-81.el6 will be an update
---> Package openssh-clients.x86_64 0:5.3p1-70.el6_2.2 will be updated
---> Package openssh-clients.x86_64 0:5.3p1-81.el6 will be an update
---> Package openssh-server.x86_64 0:5.3p1-70.el6_2.2 will be updated
---> Package openssh-server.x86_64 0:5.3p1-81.el6 will be an update
---> Package openssl.x86_64 0:1.0.0-20.el6_2.5 will be updated
---> Package openssl.x86_64 0:1.0.0-25.el6_3.1 will be an update
---> Package pcre.x86_64 0:7.8-3.1.el6 will be updated
---> Package pcre.x86_64 0:7.8-4.el6 will be an update
---> Package perl.x86_64 4:5.10.1-119.el6_1.1 will be updated
---> Package perl.x86_64 4:5.10.1-127.el6 will be an update
---> Package perl-Archive-Tar.x86_64 0:1.58-119.el6_1.1 will be updated
---> Package perl-Archive-Tar.x86_64 0:1.58-127.el6 will be an update
---> Package perl-CGI.x86_64 0:3.51-119.el6_1.1 will be updated
---> Package perl-CGI.x86_64 0:3.51-127.el6 will be an update
---> Package perl-Compress-Raw-Zlib.x86_64 0:2.023-119.el6_1.1 will be updated
---> Package perl-Compress-Raw-Zlib.x86_64 1:2.020-127.el6 will be an update
---> Package perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be updated
---> Package perl-Compress-Zlib.x86_64 0:2.020-127.el6 will be an update
---> Package perl-Digest-SHA.x86_64 1:5.47-119.el6_1.1 will be updated
---> Package perl-Digest-SHA.x86_64 1:5.47-127.el6 will be an update
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-119.el6_1.1 will be updated
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-127.el6 will be an update
---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-119.el6_1.1 will be updated
---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-127.el6 will be an update
---> Package perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1 will be updated
---> Package perl-IO-Compress-Base.x86_64 0:2.020-127.el6 will be an update
---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be updated
---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-127.el6 will be an update
---> Package perl-IO-Zlib.x86_64 1:1.09-119.el6_1.1 will be updated
---> Package perl-IO-Zlib.x86_64 1:1.09-127.el6 will be an update
---> Package perl-Module-Pluggable.x86_64 1:3.90-119.el6_1.1 will be updated
---> Package perl-Module-Pluggable.x86_64 1:3.90-127.el6 will be an update
---> Package perl-Package-Constants.x86_64 1:0.02-119.el6_1.1 will be updated
---> Package perl-Package-Constants.x86_64 1:0.02-127.el6 will be an update
---> Package perl-Pod-Escapes.x86_64 1:1.04-119.el6_1.1 will be updated
---> Package perl-Pod-Escapes.x86_64 1:1.04-127.el6 will be an update
---> Package perl-Pod-Simple.x86_64 1:3.13-119.el6_1.1 will be updated
---> Package perl-Pod-Simple.x86_64 1:3.13-127.el6 will be an update
---> Package perl-Test-Harness.x86_64 0:3.17-119.el6_1.1 will be updated
---> Package perl-Test-Harness.x86_64 0:3.17-127.el6 will be an update
---> Package perl-Time-HiRes.x86_64 4:1.9721-119.el6_1.1 will be updated
---> Package perl-Time-HiRes.x86_64 4:1.9721-127.el6 will be an update
---> Package perl-devel.x86_64 4:5.10.1-119.el6_1.1 will be updated
---> Package perl-devel.x86_64 4:5.10.1-127.el6 will be an update
---> Package perl-libs.x86_64 4:5.10.1-119.el6_1.1 will be updated
---> Package perl-libs.x86_64 4:5.10.1-127.el6 will be an update
---> Package perl-suidperl.x86_64 4:5.10.1-119.el6_1.1 will be updated
---> Package perl-suidperl.x86_64 4:5.10.1-127.el6 will be an update
---> Package perl-version.x86_64 3:0.77-119.el6_1.1 will be updated
---> Package perl-version.x86_64 3:0.77-127.el6 will be an update
---> Package php.x86_64 0:5.3.16-9.el6.art will be updated
--> Processing Dependency: php = 5.3.16 for package: 1:php-eaccelerator-5.3.16_0.9.6.1-2.el6.art.x86_64
---> Package php.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-bcmath.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-bcmath.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-cli.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-cli.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-common.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-common.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-devel.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-devel.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-gd.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-gd.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-imap.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-imap.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-ioncube-loader.x86_64 1:4.0.10-1.el6.art will be updated
---> Package php-ioncube-loader.x86_64 1:4.2.2-2.el6.art will be an update
---> Package php-mbstring.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-mbstring.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-mysql.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-mysql.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-pdo.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-pdo.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-soap.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-soap.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-xml.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-xml.x86_64 0:5.3.17-10.el6.art will be an update
---> Package php-xmlrpc.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-xmlrpc.x86_64 0:5.3.17-10.el6.art will be an update
---> Package portreserve.x86_64 0:0.0.4-4.el6_1.1 will be updated
---> Package portreserve.x86_64 0:0.0.4-9.el6 will be an update
---> Package postgresql-libs.x86_64 0:8.4.11-1.el6_2 will be updated
---> Package postgresql-libs.x86_64 0:8.4.13-1.el6_3 will be an update
---> Package procps.x86_64 0:3.2.8-21.el6 will be updated
---> Package procps.x86_64 0:3.2.8-23.el6 will be an update
---> Package python.x86_64 0:2.6.6-29.el6 will be updated
---> Package python.x86_64 0:2.6.6-29.el6_3.3 will be an update
---> Package python-libs.x86_64 0:2.6.6-29.el6 will be updated
---> Package python-libs.x86_64 0:2.6.6-29.el6_3.3 will be an update
---> Package readline.x86_64 0:6.0-3.el6 will be updated
---> Package readline.x86_64 0:6.0-4.el6 will be an update
---> Package redhat-logos.noarch 0:60.0.14-10.el6.centos will be updated
---> Package redhat-logos.noarch 0:60.0.14-12.el6.centos will be an update
---> Package rkhunter.noarch 0:1.4.0-6.el6.art will be updated
---> Package rkhunter.noarch 0:1.4.0-8.el6.art will be an update
---> Package rpcbind.x86_64 0:0.2.0-8.el6 will be updated
---> Package rpcbind.x86_64 0:0.2.0-9.el6 will be an update
---> Package rpm.x86_64 0:4.8.0-19.el6_2.1 will be updated
---> Package rpm.x86_64 0:4.8.0-27.el6 will be an update
---> Package rpm-libs.x86_64 0:4.8.0-19.el6_2.1 will be updated
---> Package rpm-libs.x86_64 0:4.8.0-27.el6 will be an update
---> Package rpm-python.x86_64 0:4.8.0-19.el6_2.1 will be updated
---> Package rpm-python.x86_64 0:4.8.0-27.el6 will be an update
---> Package rsync.x86_64 0:3.0.6-5.el6_0.1 will be updated
---> Package rsync.x86_64 0:3.0.6-9.el6 will be an update
---> Package rsyslog.x86_64 0:4.6.2-12.el6 will be updated
---> Package rsyslog.x86_64 0:5.8.10-2.el6 will be an update
---> Package samba.x86_64 0:3.5.10-116.el6_2 will be updated
---> Package samba.x86_64 0:3.5.10-125.el6 will be an update
---> Package samba-client.x86_64 0:3.5.10-116.el6_2 will be updated
---> Package samba-client.x86_64 0:3.5.10-125.el6 will be an update
---> Package samba-common.x86_64 0:3.5.10-116.el6_2 will be updated
---> Package samba-common.x86_64 0:3.5.10-125.el6 will be an update
---> Package samba-winbind-clients.x86_64 0:3.5.10-116.el6_2 will be updated
---> Package samba-winbind-clients.x86_64 0:3.5.10-125.el6 will be an update
---> Package sed.x86_64 0:4.2.1-7.el6 will be updated
---> Package sed.x86_64 0:4.2.1-10.el6 will be an update
---> Package setup.noarch 0:2.8.14-13.el6 will be updated
---> Package setup.noarch 0:2.8.14-16.el6 will be an update
---> Package spamassassin.x86_64 0:3.3.1-2.el6 will be updated
---> Package spamassassin.x86_64 0:3.3.2-7.el6.art will be an update
--> Processing Dependency: perl(Mail::SPF) for package: spamassassin-3.3.2-7.el6.art.x86_64
---> Package sudo.x86_64 0:1.7.4p5-9.el6_2 will be updated
---> Package sudo.x86_64 0:1.7.4p5-13.el6_3 will be an update
---> Package tar.x86_64 2:1.23-3.el6 will be updated
---> Package tar.x86_64 2:1.23-7.el6 will be an update
---> Package tcpdump.x86_64 14:4.0.0-3.20090921gitdf3cb4.1.el6 will be updated
---> Package tcpdump.x86_64 14:4.0.0-3.20090921gitdf3cb4.2.el6 will be an update
---> Package tortix-waf.x86_64 0:2.6.4-1.el6.art will be updated
---> Package tortix-waf.x86_64 0:2.6.7-1.el6.art will be an update
---> Package tzdata.noarch 0:2012c-1.el6 will be updated
---> Package tzdata.noarch 0:2012c-3.el6 will be an update
---> Package udev.x86_64 0:147-2.40.el6 will be updated
---> Package udev.x86_64 0:147-2.42.el6 will be an update
---> Package upstart.x86_64 0:0.6.5-10.el6 will be updated
---> Package upstart.x86_64 0:0.6.5-12.el6 will be an update
---> Package util-linux-ng.x86_64 0:2.17.2-12.4.el6 will be updated
---> Package util-linux-ng.x86_64 0:2.17.2-12.7.el6 will be an update
---> Package vim-common.x86_64 2:7.2.411-1.6.el6 will be updated
---> Package vim-common.x86_64 2:7.2.411-1.8.el6 will be an update
---> Package vim-enhanced.x86_64 2:7.2.411-1.6.el6 will be updated
---> Package vim-enhanced.x86_64 2:7.2.411-1.8.el6 will be an update
---> Package vim-minimal.x86_64 2:7.2.411-1.6.el6 will be updated
---> Package vim-minimal.x86_64 2:7.2.411-1.8.el6 will be an update
---> Package webmin.noarch 0:1.580-1 will be updated
---> Package webmin.noarch 0:1.590-1 will be an update
---> Package xinetd.x86_64 2:2.3.14-33.el6 will be updated
---> Package xinetd.x86_64 2:2.3.14-35.el6_3 will be an update
---> Package xmlrpc-c.x86_64 0:1.16.24-1200.1840.el6_1.4 will be updated
---> Package xmlrpc-c.x86_64 0:1.16.24-1209.1840.el6 will be an update
---> Package xmlrpc-c-c++.x86_64 0:1.16.24-1200.1840.el6_1.4 will be updated
---> Package xmlrpc-c-c++.x86_64 0:1.16.24-1209.1840.el6 will be an update
---> Package yum.noarch 0:3.2.29-22.el6.centos.2 will be updated
---> Package yum.noarch 0:3.2.29-30.el6.centos will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-10.el6 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-14.el6 will be an update
---> Package yum-plugin-priorities.noarch 0:1.1.30-10.el6 will be updated
---> Package yum-plugin-priorities.noarch 0:1.1.30-14.el6 will be an update
---> Package yum-utils.noarch 0:1.1.30-10.el6 will be updated
---> Package yum-utils.noarch 0:1.1.30-14.el6 will be an update
--> Running transaction check
---> Package nss-tools.x86_64 0:3.13.5-1.el6_3 will be installed
---> Package perl-Mail-SPF.noarch 0:2.007-1.el6.art will be installed
---> Package php.i686 0:5.3.16-9.el6.art will be installed
--> Processing Dependency: php-common(x86-32) = 5.3.16-9.el6.art for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: php-cli(x86-32) = 5.3.16-9.el6.art for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libgssapi_krb5.so.2 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libgmp.so.3 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libedit.so.0 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libk5crypto.so.3 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libssl.so.10 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libkrb5.so.3 for package: php-5.3.16-9.el6.art.i686
--> Processing Dependency: libcrypto.so.10 for package: php-5.3.16-9.el6.art.i686
---> Package php.x86_64 0:5.3.16-9.el6.art will be updated
---> Package sendmail-milter.x86_64 0:8.14.4-8.el6 will be installed
--> Running transaction check
---> Package gmp.i686 0:4.3.1-7.el6_2.2 will be installed
---> Package krb5-libs.i686 0:1.9-33.el6_3.3 will be installed
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3) for package: krb5-libs-1.9-33.el6_3.3.i686
--> Processing Dependency: libkeyutils.so.1 for package: krb5-libs-1.9-33.el6_3.3.i686
---> Package libedit.i686 0:3.0-2.20090923cvs.el6.art will be installed
---> Package openssl.i686 0:1.0.0-25.el6_3.1 will be installed
---> Package php-cli.i686 0:5.3.16-9.el6.art will be installed
---> Package php-cli.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-cli.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-common.i686 0:5.3.16-9.el6.art will be installed
--> Processing Dependency: libcurl.so.4 for package: php-common-5.3.16-9.el6.art.i686
---> Package php-common.x86_64 0:5.3.16-9.el6.art will be updated
---> Package php-common.x86_64 0:5.3.16-9.el6.art will be updated
--> Running transaction check
---> Package keyutils-libs.i686 0:1.4-4.el6 will be installed
---> Package libcurl.i686 0:7.19.7-26.el6_2.4 will be installed
--> Processing Dependency: libssl3.so(NSS_3.4) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libssl3.so(NSS_3.2) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libssl3.so(NSS_3.11.4) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libssl3.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libssh2.so.1 for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libsmime3.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libplds4.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libplc4.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnssutil3.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.9.3) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.9.2) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.5) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.4) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.3) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.2) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.12.5) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.12) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so(NSS_3.10) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnss3.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libnspr4.so for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libldap-2.4.so.2 for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libidn.so.11(LIBIDN_1.0) for package: libcurl-7.19.7-26.el6_2.4.i686
--> Processing Dependency: libidn.so.11 for package: libcurl-7.19.7-26.el6_2.4.i686
--> Running transaction check
---> Package libidn.i686 0:1.18-2.el6 will be installed
---> Package libssh2.i686 0:1.2.2-11.el6_3 will be installed
---> Package nspr.i686 0:4.9.1-2.el6_3 will be installed
---> Package nss.i686 0:3.13.5-1.el6_3 will be installed
--> Processing Dependency: nss-softokn(x86-32) >= 3.12.9 for package: nss-3.13.5-1.el6_3.i686
--> Processing Dependency: libsoftokn3.so for package: nss-3.13.5-1.el6_3.i686
---> Package nss-util.i686 0:3.13.5-1.el6_3 will be installed
---> Package openldap.i686 0:2.4.23-26.el6_3.2 will be installed
--> Processing Dependency: libsasl2.so.2 for package: openldap-2.4.23-26.el6_3.2.i686
--> Running transaction check
---> Package cyrus-sasl-lib.i686 0:2.1.23-13.el6 will be installed
--> Processing Dependency: libdb-4.7.so for package: cyrus-sasl-lib-2.1.23-13.el6.i686
---> Package nss-softokn.i686 0:3.12.9-11.el6 will be installed
--> Processing Dependency: libsqlite3.so.0 for package: nss-softokn-3.12.9-11.el6.i686
--> Running transaction check
---> Package db4.i686 0:4.7.25-17.el6 will be installed
---> Package sqlite.i686 0:3.7.9-1.el6.art will be installed
--> Processing Dependency: libreadline.so.6 for package: sqlite-3.7.9-1.el6.art.i686
--> Running transaction check
---> Package readline.i686 0:6.0-4.el6 will be installed
--> Finished Dependency Resolution
Error: Protected multilib versions: php-cli-5.3.17-10.el6.art.x86_64 != php-cli-5.3.16-9.el6.art.i686
Error: Protected multilib versions: php-common-5.3.17-10.el6.art.x86_64 != php-common-5.3.16-9.el6.art.i686
Error: Protected multilib versions: php-5.3.17-10.el6.art.x86_64 != php-5.3.16-9.el6.art.i686
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 3:56 am 
Offline
Forum Regular
Forum Regular

Joined: Sat Dec 11, 2004 2:33 pm
Posts: 239
Location: South Africa
I get the same error on two servers.

Error: Protected multilib versions: php-common-5.3.17-10.el6.art.x86_64 != php-common-5.3.16-9.el6.art.i686
Error: Protected multilib versions: php-5.3.17-10.el6.art.x86_64 != php-5.3.16-9.el6.art.i686
Error: Protected multilib versions: php-cli-5.3.17-10.el6.art.x86_64 != php-cli-5.3.16-9.el6.art.i686
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

yum update + yum upgrade

_________________
Mark Brindley
2Large Networks - Web solutions that work


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 8:01 am 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Sat Aug 20, 2005 9:30 am
Posts: 2812
Location: The Netherlands
Do you have both 32-bit and 64-bit versions of PHP installed?

_________________
Lemonbit Internet Dedicated Server Management


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 8:19 am 
Offline
Forum User
Forum User

Joined: Mon May 07, 2012 9:37 am
Posts: 51
Location: Zurich
No, just x86_64:

Code:
[root@host ~]# yum list installed |grep php
asl-php.x86_64                 5.4.3-3.el6.art                  @asl-3.0       
asl-php-cli.x86_64             5.4.3-3.el6.art                  @asl-3.0       
asl-php-common.x86_64          5.4.3-3.el6.art                  @asl-3.0       
asl-php-gd.x86_64              5.4.3-3.el6.art                  @asl-3.0       
asl-php-mysql.x86_64           5.4.3-3.el6.art                  @asl-3.0       
asl-php-pdo.x86_64             5.4.3-3.el6.art                  @asl-3.0       
asl-php-process.x86_64         5.4.3-3.el6.art                  @asl-3.0       
php.x86_64                     5.3.16-9.el6.art                 @atomic         
php-bcmath.x86_64              5.3.16-9.el6.art                 @atomic         
php-cli.x86_64                 5.3.16-9.el6.art                 @atomic         
php-common.x86_64              5.3.16-9.el6.art                 @atomic         
php-devel.x86_64               5.3.16-9.el6.art                 @atomic         
php-eaccelerator.x86_64        1:5.3.16_0.9.6.1-2.el6.art       @atomic         
php-gd.x86_64                  5.3.16-9.el6.art                 @atomic         
php-imap.x86_64                5.3.16-9.el6.art                 @atomic         
php-ioncube-loader.x86_64      1:4.0.10-1.el6.art               @atomic         
php-mapi.x86_64                7.0.9-36358                      installed       
php-mbstring.x86_64            5.3.16-9.el6.art                 @atomic         
php-mysql.x86_64               5.3.16-9.el6.art                 @atomic         
php-pdo.x86_64                 5.3.16-9.el6.art                 @atomic         
php-pear.noarch                1:1.9.4-4.el6                    @base           
php-pecl-imagick.x86_64        3.0.1-1.el6.remi.1               @remi           
php-soap.x86_64                5.3.16-9.el6.art                 @atomic         
php-xml.x86_64                 5.3.16-9.el6.art                 @atomic         
php-xmlrpc.x86_64              5.3.16-9.el6.art                 @atomic         
php-zend-guard-loader.x86_64   5.5.0-3.el6.art                  @atomic         
psa-php5-configurator.x86_64   1.6.1-cos6.build1013111101.14    @PSA_10_4_4-dist
roadsend-php-libs.x86_64       2.9.8-10.2.el6.art               @asl-3.0       
[root@host ~]#


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 8:22 am 
Offline
Forum Regular
Forum Regular

Joined: Sat Dec 11, 2004 2:33 pm
Posts: 239
Location: South Africa
Hi breun,

rpm -qa | grep php

asl-php-common-5.4.7-6.el6.art.x86_64
asl-php-gd-5.4.7-6.el6.art.x86_64
php-ioncube-loader-4.2.2-2.el6.art.x86_64
php-zend-guard-loader-5.5.0-3.el6.art.x86_64
php-mysql-5.3.16-9.el6.art.x86_64
psa-php5-configurator-1.6.1-cos6.build1013111101.14.x86_64
php-tidy-5.3.16-9.el6.art.x86_64
php-pear-1.9.4-4.el6.noarch
php-xml-5.3.16-9.el6.art.x86_64
asl-php-pdo-5.4.7-6.el6.art.x86_64
php-eaccelerator-5.3.16_0.9.6.1-2.el6.art.x86_64
php-gd-5.3.16-9.el6.art.x86_64
asl-php-5.4.7-6.el6.art.x86_64
php-cli-5.3.16-9.el6.art.x86_64
php-devel-5.3.16-9.el6.art.x86_64
php-mbstring-5.3.16-9.el6.art.x86_64
php-mcrypt-5.3.16-9.el6.art.x86_64
php-common-5.3.16-9.el6.art.x86_64
php-soap-5.3.16-9.el6.art.x86_64
asl-php-cli-5.4.7-6.el6.art.x86_64
asl-php-process-5.4.7-6.el6.art.x86_64
roadsend-php-libs-2.9.8-10.2.el6.art.x86_64
php-pdo-5.3.16-9.el6.art.x86_64
php-imap-5.3.16-9.el6.art.x86_64
php-suhosin-0.9.33-1.el6.art.x86_64
asl-php-mysql-5.4.7-6.el6.art.x86_64
php-pecl-memcache-3.0.6-1.el6.art.x86_64
php-5.3.16-9.el6.art.x86_64
php-process-5.3.16-9.el6.art.x86_64

_________________
Mark Brindley
2Large Networks - Web solutions that work


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 8:24 am 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Sat Aug 20, 2005 9:30 am
Posts: 2812
Location: The Netherlands
I think the problem is that php-eaccelerator is not built for PHP 5.3.17. At least not yet. It's also kind of no longer supported, though usually still released into Atomic when people ask for it and it still builds OK.

_________________
Lemonbit Internet Dedicated Server Management


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 8:30 am 
Offline
Forum Regular
Forum Regular

Joined: Sat Dec 11, 2004 2:33 pm
Posts: 239
Location: South Africa
+1 breun

php-eaccelerator was the problem!

_________________
Mark Brindley
2Large Networks - Web solutions that work


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 12:59 pm 
Offline
Forum Regular
Forum Regular

Joined: Wed Jan 02, 2008 3:21 pm
Posts: 521
Location: United Kingdom
breun wrote:
I think the problem is that php-eaccelerator is not built for PHP 5.3.17. At least not yet. It's also kind of no longer supported, though usually still released into Atomic when people ask for it and it still builds OK.


Does this mean I have to ask for it to be built here? If so I'd like php-eaccelerator as it works great, the control panel is excellent, have 64MB of RAM allocated and it definitely makes the biggest difference to performance compared to other optimisers tested. No one else using it anymore?


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Thu Sep 20, 2012 2:53 pm 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Sat Aug 20, 2005 9:30 am
Posts: 2812
Location: The Netherlands
The project looked abandoned for a while, but looking at http://eaccelerator.net it seems like there's new life in the project. They apparently moved the code repository to Github and the current master branch has PHP 5.4 support. Version 0.9.1.6 (2010-08-06) is still the latest stable release though.

_________________
Lemonbit Internet Dedicated Server Management


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Fri Sep 21, 2012 2:31 am 
Offline
Forum User
Forum User

Joined: Mon May 07, 2012 9:37 am
Posts: 51
Location: Zurich
I was now able to update without problems. Thanks for updating php-eaccelerator!

regards -Stephan


Top
 Profile  
 
 Post subject: Re: yum update -> Error: Protected multilib versions
Unread postPosted: Fri Sep 21, 2012 4:43 am 
Offline
Forum Regular
Forum Regular

Joined: Wed Jan 02, 2008 3:21 pm
Posts: 521
Location: United Kingdom
Many thanks for building eaccelerator, php upgraded without issue!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group